<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://buffalogolfer.com/wordpress/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://buffalogolfer.com/wordpress';var et_post_id='27623';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Tom Tucker&#039;s 2018 Golf Tips: Stage 5 - BuffaloGolfer.com</title>
        <style type="text/css">
                        .fts-simple-fb-wrapper .fts-jal-single-fb-post,
            .fts-simple-fb-wrapper .fts-jal-fb-description-wrap,
            .fts-simple-fb-wrapper .fts-jal-fb-post-time,
            .fts-slicker-facebook-posts .fts-jal-single-fb-post,
            .fts-slicker-facebook-posts .fts-jal-fb-description-wrap,
            .fts-slicker-facebook-posts .fts-jal-fb-post-time {
                color: #3f0fff !important;
            }

                        .fts-simple-fb-wrapper .fts-jal-single-fb-post a,
            .fts-slicker-facebook-posts .fts-jal-single-fb-post a,
            .fts-jal-fb-group-header-desc a {
                color: #213fff !important;
            }

                        .fts-simple-fb-wrapper .fts-jal-single-fb-post a:hover,
            .fts-simple-fb-wrapper .fts-fb-load-more:hover,
            .fts-slicker-facebook-posts .fts-jal-single-fb-post a:hover,
            .fts-slicker-facebook-posts .fts-fb-load-more:hover,
            .fts-jal-fb-group-header-desc a:hover{
                color: #1ff8ff !important;
            }

                        .tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
                color: #241cff !important;
            }

                        .tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply, body.fts-twitter-reply-wrap a:hover {
                color: #29fff8 !important;
            }

            
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Tom Tucker teaches golf lessons at Plum Creek driving range in Batavia, New York. Tom is a USGTF certified teaching professional."/>
<link rel="canonical" href="http://buffalogolfer.com/wordpress/27623-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tom Tucker&#039;s 2018 Golf Tips: Stage 5 - BuffaloGolfer.com" />
<meta property="og:description" content="Tom Tucker teaches golf lessons at Plum Creek driving range in Batavia, New York. Tom is a USGTF certified teaching professional." />
<meta property="og:url" content="http://buffalogolfer.com/wordpress/27623-2/" />
<meta property="og:site_name" content="BuffaloGolfer.com" />
<meta property="article:tag" content="Golf Lessons" />
<meta property="article:tag" content="tom tucker" />
<meta property="article:section" content="Tom Tucker" />
<meta property="article:published_time" content="2018-01-29T08:00:42-05:00" />
<meta property="article:modified_time" content="2017-12-27T07:29:10-05:00" />
<meta property="og:updated_time" content="2017-12-27T07:29:10-05:00" />
<meta property="og:image" content="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1-768x1024.jpg" />
<meta property="og:image" content="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/buffalogolfer.com\/wordpress\/","name":"BuffaloGolfer.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/buffalogolfer.com\/wordpress\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Feed" href="http://buffalogolfer.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Comments Feed" href="http://buffalogolfer.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Tom Tucker&#8217;s 2018 Golf Tips: Stage 5 Comments Feed" href="http://buffalogolfer.com/wordpress/27623-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buffalogolfer.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.97" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fts-feeds-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/style.css?ver=2.0.97' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://buffalogolfer.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://buffalogolfer.com/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buffalogolfer.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buffalogolfer.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p20nYT-7bx' />
<link rel="alternate" type="application/json+oembed" href="http://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.33" /> -->
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=16%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=97%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=91%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=136%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5"><meta name="twitter:description" content="Featured Tip: Sergio: Positive Body - Positive Brain Sergio must have gotten a little mental game coaching. I say that because here&#039;s what I noticed about Sergio Sunday at The Masters that was different from the past. In the past, after a letdown hole he would slump his shoulders, drop his head, and drag his&hellip;"><meta name="twitter:image" content="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/12/tuckersmall.jpg?fit=150%2C176">
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://buffalogolfer.com/wordpress/wp-content/cache/et/global/et-extra-customizer-global-151673331235.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel='stylesheet' id='et_bloom-css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.2.22' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-27623 single-format-standard custom-background et_bloom et_monarch et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_flipInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-27422" class="et-trending-post et-trending-latest">
											<a href="http://buffalogolfer.com/wordpress/john-daken-buffalogolfer-co-founder-1943-2017/">John Daken, BuffaloGolfer Co-Founder, 1943-2017</a>
										</div>
																			<div id="et-trending-post-4398" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/course-conditions-5-5-2012/">Local Course Conditions: Up To 8-02-2012</a>
										</div>
																			<div id="et-trending-post-4475" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/vote-for-best-15th-hole-in-buffalo-niagara/">Vote For Best 15th Hole In Buffalo-Niagara</a>
										</div>
																			<div id="et-trending-post-5321" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/local-course-condition-08-08-2012/">Local Course Conditions: 10-31-2012</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-26176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="http://buffalogolfer.com/wordpress/our-sponsors/" class="menu-image-title-after"><span class="menu-image-title">Our Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-26184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26184"><a target="_blank" href="http://www.arrowheadgcwny.com/" class="menu-image-title-after"><span class="menu-image-title">Arrowhead GC</span></a></li>
	<li id="menu-item-26180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" href="http://www.byrncliff.com" class="menu-image-title-after"><span class="menu-image-title">Byrncliff</span></a></li>
	<li id="menu-item-26433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26433"><a href="http://www.chestnuthillgolf.com/" class="menu-image-title-after"><span class="menu-image-title">Chestnut Hill CC</span></a></li>
	<li id="menu-item-26185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" href="http://www.holidayvalley.com" class="menu-image-title-after"><span class="menu-image-title">Holiday Valley Resort</span></a></li>
	<li id="menu-item-26181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" href="http://www.thelinksativyridge.com" class="menu-image-title-after"><span class="menu-image-title">Links At Ivy Ridge</span></a></li>
	<li id="menu-item-26177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" href="http://www.oncoregolf.com" class="menu-image-title-after"><span class="menu-image-title">OnCore Golf</span></a></li>
	<li id="menu-item-26186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" href="http://www.senecahickorystick.com" class="menu-image-title-after"><span class="menu-image-title">Seneca Hickory Stick</span></a></li>
	<li id="menu-item-26183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" href="http://www.terryhills.com" class="menu-image-title-after"><span class="menu-image-title">Terry Hills GC</span></a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" href="http://www.portercup.com" class="menu-image-title-after"><span class="menu-image-title">The Porter Cup</span></a></li>
</ul>
</li>
<li id="menu-item-13423" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13423"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-after"><span class="menu-image-title">Current Writers</span></a>
<ul class="sub-menu">
	<li id="menu-item-13602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602"><a href="http://buffalogolfer.com/wordpress/other-writing/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1-150x150.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1.jpg?resize=150%2C150 150w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1.jpg?resize=440%2C440 440w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Other Writing</span></a></li>
	<li id="menu-item-13424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13424"><a target="_blank" href="http://buffalogolfer.com/wordpress/category/mo-golf/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small-150x150.png" class="menu-image menu-image-title-below" alt="" srcset="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?resize=150%2C150 150w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Mo&#8217; Golf</span></a></li>
	<li id="menu-item-13425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13425"><a target="_blank" href="http://buffalogolfer.com/wordpress/category/tom-tucker/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1-150x150.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=150%2C150 150w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=160%2C160 160w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=240%2C240 240w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=60%2C60 60w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=184%2C184 184w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Tom Tucker</span></a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://buffalogolfer.com/wordpress/category/john-mooshie/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2017/07/mooshie-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title">John Mooshie</span></a></li>
	<li id="menu-item-13426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="http://buffalogolfer.com/wordpress/category/dave-finn/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2012/03/Dave-150x150.jpg" class="menu-image menu-image-title-below" alt="Dave Finn" /><span class="menu-image-title">Dave Finn</span></a></li>
</ul>
</li>
<li id="menu-item-13420" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="http://buffalogolfer.com/wordpress/mma/" class="menu-image-title-after"><span class="menu-image-title">Area Golf</span></a>
<ul class="sub-menu">
	<li id="menu-item-13432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="http://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=150%2C150 150w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=160%2C160 160w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=240%2C240 240w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=60%2C60 60w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=184%2C184 184w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Public Courses</span></a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="http://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=150%2C150 150w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=160%2C160 160w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=240%2C240 240w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=60%2C60 60w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=184%2C184 184w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Private Courses</span></a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?w=600 600w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?resize=300%2C149 300w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?resize=24%2C12 24w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?resize=36%2C18 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?resize=48%2C24 48w" sizes="(max-width: 600px) 100vw, 600px" /><span class="menu-image-title">Buffalo&#8217;s Best 18</span></a></li>
</ul>
</li>
<li id="menu-item-13428" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="http://buffalogolfer.com/wordpress/mma/" class="menu-image-title-after"><span class="menu-image-title">Historic Writers</span></a>
<ul class="sub-menu">
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?w=170 170w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?resize=150%2C150 150w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?resize=24%2C24 24w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?resize=36%2C36 36w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?resize=48%2C48 48w" sizes="(max-width: 170px) 100vw, 170px" /><span class="menu-image-title">The Mouth</span></a></li>
	<li id="menu-item-13435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="http://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small.jpg?resize=150%2C150 150w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small.jpg?resize=440%2C440 440w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">The Scrambler</span></a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://buffalogolfer.com/wordpress/category/ricos-rants/" class="menu-image-title-after"><span class="menu-image-title">Rico&#8217;s Rants</span></a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="http://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" srcset="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif?w=133 133w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif?resize=24%2C20 24w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif?resize=36%2C30 36w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif?resize=48%2C40 48w" sizes="(max-width: 133px) 100vw, 133px" /><span class="menu-image-title">Life In The Trap</span></a></li>
	<li id="menu-item-13437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="http://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" srcset="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?w=200 200w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?resize=150%2C150 150w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?resize=24%2C24 24w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?resize=36%2C36 36w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?resize=48%2C48 48w" sizes="(max-width: 200px) 100vw, 200px" /><span class="menu-image-title">One Step Away</span></a></li>
	<li id="menu-item-13438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13438"><a href="http://buffalogolfer.com/wordpress/category/lyons-den/" class="menu-image-title-below menu-image-not-hovered"><img width="160" height="160" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?w=160 160w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?resize=150%2C150 150w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?resize=24%2C24 24w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?resize=36%2C36 36w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?resize=48%2C48 48w" sizes="(max-width: 160px) 100vw, 160px" /><span class="menu-image-title">Lyon&#8217;s Den</span></a></li>
</ul>
</li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://buffalogolfer.com/wordpress/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="61">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://buffalogolfer.com/wordpress/" data-fixed-height="82">
							<img src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/head16-Large_text-Small-1.jpg" alt="BuffaloGolfer.com" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="http://buffalogolfer.com/wordpress/our-sponsors/" class="menu-image-title-after"><span class="menu-image-title">Our Sponsors</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26184"><a target="_blank" href="http://www.arrowheadgcwny.com/" class="menu-image-title-after"><span class="menu-image-title">Arrowhead GC</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" href="http://www.byrncliff.com" class="menu-image-title-after"><span class="menu-image-title">Byrncliff</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26433"><a href="http://www.chestnuthillgolf.com/" class="menu-image-title-after"><span class="menu-image-title">Chestnut Hill CC</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" href="http://www.holidayvalley.com" class="menu-image-title-after"><span class="menu-image-title">Holiday Valley Resort</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" href="http://www.thelinksativyridge.com" class="menu-image-title-after"><span class="menu-image-title">Links At Ivy Ridge</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" href="http://www.oncoregolf.com" class="menu-image-title-after"><span class="menu-image-title">OnCore Golf</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" href="http://www.senecahickorystick.com" class="menu-image-title-after"><span class="menu-image-title">Seneca Hickory Stick</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" href="http://www.terryhills.com" class="menu-image-title-after"><span class="menu-image-title">Terry Hills GC</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" href="http://www.portercup.com" class="menu-image-title-after"><span class="menu-image-title">The Porter Cup</span></a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13423"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-after"><span class="menu-image-title">Current Writers</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602"><a href="http://buffalogolfer.com/wordpress/other-writing/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1-150x150.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1.jpg?resize=150%2C150 150w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1.jpg?resize=440%2C440 440w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Other Writing</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13424"><a target="_blank" href="http://buffalogolfer.com/wordpress/category/mo-golf/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small-150x150.png" class="menu-image menu-image-title-below" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?resize=150%2C150 150w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Mo&#8217; Golf</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13425"><a target="_blank" href="http://buffalogolfer.com/wordpress/category/tom-tucker/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1-150x150.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=150%2C150 150w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=160%2C160 160w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=240%2C240 240w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=60%2C60 60w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=184%2C184 184w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Tom Tucker</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://buffalogolfer.com/wordpress/category/john-mooshie/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2017/07/mooshie-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title">John Mooshie</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="http://buffalogolfer.com/wordpress/category/dave-finn/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2012/03/Dave-150x150.jpg" class="menu-image menu-image-title-below" alt="Dave Finn" /><span class="menu-image-title">Dave Finn</span></a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="http://buffalogolfer.com/wordpress/mma/" class="menu-image-title-after"><span class="menu-image-title">Area Golf</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="http://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=150%2C150 150w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=160%2C160 160w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=240%2C240 240w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=60%2C60 60w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?resize=184%2C184 184w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Public Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="http://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=150%2C150 150w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=160%2C160 160w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=240%2C240 240w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=60%2C60 60w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?resize=184%2C184 184w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">Private Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?w=600 600w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?resize=300%2C149 300w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?resize=24%2C12 24w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?resize=36%2C18 36w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg?resize=48%2C24 48w" sizes="(max-width: 600px) 100vw, 600px" /><span class="menu-image-title">Buffalo&#8217;s Best 18</span></a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="http://buffalogolfer.com/wordpress/mma/" class="menu-image-title-after"><span class="menu-image-title">Historic Writers</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?w=170 170w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?resize=150%2C150 150w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?resize=24%2C24 24w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?resize=36%2C36 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg?resize=48%2C48 48w" sizes="(max-width: 170px) 100vw, 170px" /><span class="menu-image-title">The Mouth</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="http://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small.jpg?resize=150%2C150 150w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small.jpg?resize=440%2C440 440w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" /><span class="menu-image-title">The Scrambler</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://buffalogolfer.com/wordpress/category/ricos-rants/" class="menu-image-title-after"><span class="menu-image-title">Rico&#8217;s Rants</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="http://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif?w=133 133w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif?resize=24%2C20 24w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif?resize=36%2C30 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif?resize=48%2C40 48w" sizes="(max-width: 133px) 100vw, 133px" /><span class="menu-image-title">Life In The Trap</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="http://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?w=200 200w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?resize=150%2C150 150w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?resize=24%2C24 24w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?resize=36%2C36 36w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png?resize=48%2C48 48w" sizes="(max-width: 200px) 100vw, 200px" /><span class="menu-image-title">One Step Away</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13438"><a href="http://buffalogolfer.com/wordpress/category/lyons-den/" class="menu-image-title-below menu-image-not-hovered"><img width="160" height="160" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg" class="menu-image menu-image-title-below" alt="" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?w=160 160w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?resize=150%2C150 150w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?resize=24%2C24 24w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?resize=36%2C36 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg?resize=48%2C48 48w" sizes="(max-width: 160px) 100vw, 160px" /><span class="menu-image-title">Lyon&#8217;s Den</span></a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-27623" class="module single-post-module post-27623 post type-post status-publish format-standard has-post-thumbnail hentry category-tom-tucker tag-golf-lessons tag-tom-tucker-2 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Tom Tucker&#8217;s 2018 Golf Tips: Stage 5</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://buffalogolfer.com/wordpress/author/admin/" class="url fn" title="Posts by Mo&#039;Golf" rel="author">Mo&#039;Golf</a> | <span class="updated">Jan 29, 2018</span> | <a href="http://buffalogolfer.com/wordpress/category/tom-tucker/" rel="tag">Tom Tucker</a> | <a class="comments-link" href="http://buffalogolfer.com/wordpress/27623-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/12/tuckersmall.jpg?resize=150%2C176" alt="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="27623" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname"></div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="27623" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname"></div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="27623" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="27623" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="stumbleupon" data-post_id="27623" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_stumbleupon"></i><div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="27623" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="reddit" data-post_id="27623" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p><span style="text-decoration: underline;"><strong>Featured Tip: Sergio: Positive Body &#8211; Positive Brain</strong></span></p>
<p>Sergio must have gotten a little mental game coaching. I say that because here&#8217;s what I noticed about Sergio Sunday at The Masters that was different from the past.</p>
<p>In the past, after a letdown hole he would slump his shoulders, drop his head, and drag his feet as he made his way to the next hole. He was done.</p>
<p>Yesterday at the Masters it was different &#8211; he kept his head up and didn&#8217;t quit mentally. As a result he made a remarkable comeback, and more power to him. He&#8217;s paid his dues and it was great to see him win.</p>
<p>Your mental state affects a lot of things: such as your posture, and how your body looks as you stand or walk.</p>
<p>If you watch most golfers finishing up a hole and walking to the next tee, it&#8217;s not hard to tell which ones are playing well. Their body language tells all.</p>
<p>Not only does our mind affect our body, but our body also sends messages to our minds.</p>
<p>Keep that message positive.</p>
<p>As you walk between shots, maintain an upright posture, shoulders back, taking full breaths. No matter how you&#8217;ve been playing, maintaining a confident posture will make you feel more positive.</p>
<p>Walk with a little spring in your step like you just made a birdie instead of a bogie, and the bad shot hangover will become a thing of the past.</p>
<p>Take this from personal experience &#8211; this isn&#8217;t as easy as it sounds. You have to make a concerted effort to do this, but once you have done it a few times it becomes a good habit.</p>
<p>Work this into your game and you&#8217;ll like the results. Segio did, and look what it did for him!</p>
<p>Comments: ttucker@rochester.rr.com</p>
<p>Love your practice, own your swing, own your health,</p>
<p>Tom</p>
<p><span style="text-decoration: underline;"><strong>Bonus Tip: 4 Keys To Sinking Short Putts</strong></span></p>
<p>Here are 4 keys to sinking short putts:<br />
Line your putterface up to your target perfectly. Use whatever method you prefer, but after all is said and done, make sure the putterface is square to your target line.</p>
<p>Execute a straight back &#8211; straight through stroke (swing). Don&#8217;t quit at the hit, keep the putter moving past impact.</p>
<p>Strike the ball with the sweet spot of the putterface. Practice this at home, it&#8217;s a critical factor for getting the correct speed for the putt.</p>
<p>Listen for the ball to drop, don&#8217;t see it drop. This will prevent lifting your body up and changing your stroke path.<br />
Keep these tips in mind and you&#8217;ll sink more short putts. Try it, you&#8217;ll like it.</p>
<p>Tom</p>
<p><a href="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg"><img class="wp-image-11188 alignleft" src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=154%2C205" alt="" width="154" height="205" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=768%2C1024 768w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?resize=225%2C300 225w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1.jpg?w=2160 2160w" sizes="(max-width: 154px) 100vw, 154px" data-recalc-dims="1" /></a></p>
<p><span style="text-decoration: underline;"><strong>Tom Tucker&#8217;s Bio</strong></span></p>
<p>I conduct lessons at The Plum Creek Driving Range &amp; Practice Facility<br />
there&#8217;s a link for Plum Creek info here: http://www.tomtuckergolf.com/</p>
<p>Lessons are available for all ages and skill levels, please contact<br />
me &#8211; Tom Tucker &#8211; at (716) 474 3005 or email me at ttucker@rochester.rr.com<br />
for more information.</p>
<p>Outdoor Lessons Details and Rates:<br />
http://www.tomtuckergolf.com/lessonrates.html</p>
<p>Indoor Lessons Details and Rates:<br />
http://www.tomtuckergolf.com/indoor.html</p>
<p>Driver Fitting Rates:<br />
http://www.tomtuckergolf.com/indoor.html</p>
<p>Testimonials:<br />
http://www.tomtuckergolf.com/testimonials.html</p>
<p><a href="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker2.jpg"><img class=" wp-image-11189 alignleft" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker2.jpg?resize=336%2C252" alt="Tom Tucker and Plum Creek Driving Range" width="336" height="252" srcset="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker2.jpg?w=450 450w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker2.jpg?resize=300%2C225 300w" sizes="(max-width: 336px) 100vw, 336px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27623" class="share-twitter sd-button share-icon" href="http://buffalogolfer.com/wordpress/27623-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27623" class="share-facebook sd-button share-icon" href="http://buffalogolfer.com/wordpress/27623-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27623" class="share-google-plus-1 sd-button share-icon" href="http://buffalogolfer.com/wordpress/27623-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://buffalogolfer.com/wordpress/27623-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-27623" class="share-linkedin sd-button share-icon" href="http://buffalogolfer.com/wordpress/27623-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-27623" class="share-pinterest sd-button share-icon" href="http://buffalogolfer.com/wordpress/27623-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29644859-27623-5a6f452327a30' data-src='https://widgets.wp.com/likes/#blog_id=29644859&amp;post_id=27623&amp;origin=buffalogolfer.com&amp;obj_id=29644859-27623-5a6f452327a30' data-name='like-post-frame-29644859-27623-5a6f452327a30'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://buffalogolfer.com/wordpress/27623-2/&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Facebook" data-network-name="facebook" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205%20http://buffalogolfer.com/wordpress/27623-2/" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Twitter" data-network-name="twitter" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://buffalogolfer.com/wordpress/27623-2/&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Google +" data-network-name="googleplus" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://buffalogolfer.com/wordpress/27623-2/&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Tumblr" data-network-name="tumblr" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://buffalogolfer.com/wordpress/27623-2/&#038;description=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205&#038;media=https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/12/tuckersmall.jpg?resize=150%2C150" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Pinterest" data-network-name="pinterest" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://buffalogolfer.com/wordpress/27623-2/&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://buffalogolfer.com/wordpress/27623-2/&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Buffer" data-network-name="buffer" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://buffalogolfer.com/wordpress/27623-2/&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Email" data-network-name="basic_email" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Tom Tucker&#8217;s 2018 Golf Tips: Stage 5&quot; via Print" data-network-name="basic_print" data-share-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-share-url="http://buffalogolfer.com/wordpress/27623-2/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="27623" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #005e24;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://buffalogolfer.com/wordpress/2018-interview-series-instagramming-with-gil-hanse/" rel="prev"><span class="button">Previous</span><span class="title">2018 Interview Series: Instagramming with Gil Hanse</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Mo&#039;Golf' src='http://2.gravatar.com/avatar/505db895e36df32cbff9968ea3c36d5f?s=170&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/505db895e36df32cbff9968ea3c36d5f?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://buffalogolfer.com/wordpress/author/admin/" rel="author" title="View all posts by Mo'Golf">Mo'Golf</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/toms-featured-tip-masters-comments/" title="Tom&#8217;s Featured Tip: Masters Comments" class="post-thumbnail">
				<img src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/04/11-Small.jpg?resize=440%2C264" alt="Tom&#8217;s Featured Tip: Masters Comments" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/toms-featured-tip-masters-comments/">Tom&#8217;s Featured Tip: Masters Comments</a></h4>
									<p class="date"><span class="updated">May 22, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/wrist-positions-for-good-ball-striking/" title="Wrist Positions For Good Ball Striking" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Wrist Positions For Good Ball Striking" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/wrist-positions-for-good-ball-striking/">Wrist Positions For Good Ball Striking</a></h4>
									<p class="date"><span class="updated">August 15, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/positive-self-talk/" title="Positive Self Talk" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Positive Self Talk" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/positive-self-talk/">Positive Self Talk</a></h4>
									<p class="date"><span class="updated">May 4, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/reverse-causality/" title="Reverse Causality" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Reverse Causality" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/reverse-causality/">Reverse Causality</a></h4>
									<p class="date"><span class="updated">June 22, 2013</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What Up? What it is?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/27623-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&#038;postid=27623&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=What+Up%3F+What+it+is%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=8ffaa0f44a0369bd9c27f10eea1dc786f40e220e#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="linkcat-6" class="et_pb_widget widget_links"><h4 class="widgettitle">Sponsors</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arrowheadgcwny.com" rel="colleague" title="Arrowhead Golf Course" target="_blank">Arrowhead Golf Club</a></li>
<li><a href="http://www.byrncliff.com" rel="colleague" title="Byrncliff Resort in Varysburg, NY" target="_blank">Byrncliff Resort</a></li>
<li><a href="http://www.chestnuthillgolf.com/" title="The Chestnut Hill country club, in Darien Center, New York" target="_blank">Chestnut Hill Country Club</a></li>
<li><a href="http://www.holidayvalley.com" rel="colleague" title="Holiday Valley Resort in Ellicottville, NY" target="_blank">Holiday Valley Resort</a></li>
<li><a href="http://www.portercup.com" title="Porter Cup" target="_blank">Porter Cup</a></li>
<li><a href="http://www.senecahickorystick.com" rel="colleague" title="Seneca Hickory Stick Golf in Lewiston, NY" target="_blank">Seneca Hickory Stick</a></li>
<li><a href="http://www.terryhills.com" rel="colleague" title="Terry Hills golf course in Batavia, NY" target="_blank">Terry Hills Golf Course</a></li>
<li><a href="http://thelinksativyridge.com" rel="colleague" title="The Links at Ivy Ridge in Akron, NY" target="_blank">The Links at Ivy Ridge</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
<div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow me on Twitter</h4><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="335923965803520000">My Tweets</a></div> <!-- end .et_pb_widget --><div id="pw_board_widget-2" class="et_pb_widget widget_pw_board_widget"><h4 class="widgettitle">Pinterest Board</h4><div class="pw-wrap pw-widget pw-board-widget"><a data-pin-do="embedBoard"href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/"data-pin-scale-width="60"data-pin-scale-height="800"data-pin-board-width="150"></a></div></div> <!-- end .et_pb_widget --><div id="meta-2" class="et_pb_widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a rel="nofollow" href="http://buffalogolfer.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://buffalogolfer.com/wordpress/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://buffalogolfer.com/wordpress/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column even column-2">
					<div id="linkcat-2" class="et_pb_widget widget_links"><h4 class="widgettitle">Spots</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://fixbuffalo.blogspot.com/2008/12/buffalo-blogs.html" title="Views from the East Side" target="_blank">Fix Buffalo</a></li>
<li><a href="http://greaterbuffalo.blogs.com/" title="Greater Buffalo" target="_blank">Greater Buffalo</a></li>
<li><a href="http://buffalodave.com/" title="Buffalo Dave" target="_blank">Buffalo Dave</a></li>
<li><a href="http://buffaloamateurgolf.blogspot.com/" title="Buffalo Amateur Golf Blog">Buffalo Amateur Golf Blog</a></li>
<li><a href="http://www.buffalofoodie.com" title="Buffalo Foodie" target="_blank">Buffalo Foodie</a></li>
<li><a href="http://www.buffalospree.com/Blogs/" title="Buffalo Spree" target="_blank">Buffalo Spree</a></li>
<li><a href="http://buffa10.blogspot.com/" title="Garden Bloggers" target="_blank">Garden Bloggers Buffalo</a></li>
<li><a href="http://buffalocentralterminal.org/" title="Buffalo Central Terminal Restoration Corporation">Buffalo Central Terminal</a></li>
<li><a href="http://www.jmattkianka.com/" title="J Matt Kianka, Photographer" target="_blank">JMattKianka</a></li>
<li><a href="http://www.lecomhealthchallenge.com/" title="Site of the LECOM Health Challenge, a Web.Com Tour event at Peek&#8217;N Peak Resort in Clymer, New York" target="_blank">LECOM Health Challenge</a></li>
<li><a href="http://www.buffalorising.com" title="Buffalo Rising" target="_blank">Buffalo Rising</a></li>
<li><a href="http://www.montagueprojects.com/" title="Work of Julian Montague, Buffalo-based artist">Montague Projects</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/top-25-public-golf-courses-of-buffalo-niagara-2015/#comment-38286">Top 25 Public Golf Courses of Buffalo-Niagara 2015</a></li><li class="recentcomments"><span class="comment-author-link">Ken</span> on <a href="http://buffalogolfer.com/wordpress/top-25-public-golf-courses-of-buffalo-niagara-2015/#comment-38285">Top 25 Public Golf Courses of Buffalo-Niagara 2015</a></li><li class="recentcomments"><span class="comment-author-link">Victoria A. Zimmer</span> on <a href="http://buffalogolfer.com/wordpress/2017-interview-series-superintendent-jeffrey-ferguson/#comment-38275">2017 Interview Series: Superintendent Jeffrey Ferguson</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jamieferguson.ca' rel='external nofollow' class='url'>Jamie</a></span> on <a href="http://buffalogolfer.com/wordpress/2017-interview-series-superintendent-jeffrey-ferguson/#comment-38274">2017 Interview Series: Superintendent Jeffrey Ferguson</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Ferguson</span> on <a href="http://buffalogolfer.com/wordpress/2017-interview-series-superintendent-jeffrey-ferguson/#comment-38273">2017 Interview Series: Superintendent Jeffrey Ferguson</a></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/buffalogolfer.com\/wordpress\/27623-2\/","stats_nonce":"977a6ad1cb","share_counts":"1c49666d2b","follow_counts":"81d584fb31","total_counts":"13d9d5bc43","media_single":"a093fbb02f","media_total":"d1f7a34244","generate_all_window_nonce":"a1ce67dd0c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4fd7a2d14c","timeline_nonce":"fabd4f66ab","blog_feed_nonce":"626ed2b3ed","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6ea89ebe99","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0c53bc456b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27623","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.97'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.98'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script async="async" type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/buffalogolfer.com\/wordpress\/27623-2\/","stats_nonce":"935da9b9d5","subscribe_nonce":"f3c92c5115","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.2.22'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_3 et_bloom_trigger_bottom et_bloom_scroll" data-scroll_pos="10">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img width="610" height="407" src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?fit=610%2C407" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?w=720 720w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=300%2C200 300w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=610%2C407 610w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=24%2C16 24w, https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=36%2C24 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=48%2C32 48w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2><span style="color: #ffffff;">Subscribe To BuffaloGolfer Weekly</span></h2><p><span style="color: #ffffff;">If it's not your cup o' joe, you can unsubscribe later.</span></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="9f312f47bb" data-page_id="27623" data-account="BuffaloGolfer" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://buffalogolfer.com/wordpress/27623-2/" data-title="Tom Tucker&#8217;s 2018 Golf Tips: Stage 5" data-post_id="27623"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname"></div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname"></div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;t=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F&#038;title=Tom%20Tucker%E2%80%99s%202018%20Golf%20Tips%3A%20Stage%205" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="27623" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-505db895e36df32cbff9968ea3c36d5f">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/buffalogolfer.com\/wordpress\/27623-2\/":27623};
	</script>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=27623&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+Up%3F+What+it+is%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.7.1&sig=8ffaa0f44a0369bd9c27f10eea1dc786f40e220e#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=27623&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+Up%3F+What+it+is%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.7.1&sig=8ffaa0f44a0369bd9c27f10eea1dc786f40e220e#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2F27623-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'29644859',post:'27623',tz:'-5',srv:'buffalogolfer.com'} ]);
	_stq.push([ 'clickTrackerInit', '29644859', '27623' ]);
</script>
</body>
</html>
