<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://buffalogolfer.com/wordpress/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons &lt; BuffaloGolfer.com</title>
	<link rel="canonical" href="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons &lt; BuffaloGolfer.com" />
	<meta property="og:description" content="Google+ LinkedIn StumbleUpon Pinterest reddit Tour Edge, the pound for pound industry leader in performance and innovation, introduces their new Exotics 722 Series of golf clubs that will be available for pre-order starting tomorrow. Today, Tour Edge announced the all-new Exotics 722 Series irons, including the revamped C722 Iron and the perfected E722 Iron. Tour [&hellip;]" />
	<meta property="og:url" content="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/" />
	<meta property="og:site_name" content="BuffaloGolfer.com" />
	<meta property="article:publisher" content="https://www.facebook.com/BuffaloGolferCom-54172563134/" />
	<meta property="article:published_time" content="2022-02-15T16:01:28+00:00" />
	<meta property="article:modified_time" content="2022-02-13T14:27:22+00:00" />
	<meta property="og:image" content="http://buffalogolfer.com/wordpress/wp-content/uploads/2022/02/20220114_TE-128-Medium.jpg" />
	<meta property="og:image:width" content="1049" />
	<meta property="og:image:height" content="768" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mo'Golf" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Feed" href="http://buffalogolfer.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Comments Feed" href="http://buffalogolfer.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons Comments Feed" href="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/feed/" />
<meta content="Extra v.4.14.8" name="generator"/>		<style type="text/css">
						.fts-simple-fb-wrapper .fts-jal-single-fb-post,
			.fts-simple-fb-wrapper .fts-jal-fb-description-wrap,
			.fts-simple-fb-wrapper .fts-jal-fb-post-time,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post,
			.fts-slicker-facebook-posts .fts-jal-fb-description-wrap,
			.fts-slicker-facebook-posts .fts-jal-fb-post-time {
				color: #3f0fff !important;
			}

						.fts-simple-fb-wrapper .fts-jal-single-fb-post .fts-review-name,
			.fts-simple-fb-wrapper .fts-jal-single-fb-post a,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post a,
			.fts-jal-fb-group-header-desc a {
				color: #213fff !important;
			}

						.fts-simple-fb-wrapper .fts-jal-single-fb-post a:hover,
			.fts-simple-fb-wrapper .fts-fb-load-more:hover,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post a:hover,
			.fts-slicker-facebook-posts .fts-fb-load-more:hover,
			.fts-jal-fb-group-header-desc a:hover {
				color: #1ff8ff !important;
			}

						.tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
				color: #241cff !important;
			}

			            .fts-tweeter-wrap:hover i:before, body.fts-twitter-reply-wrap a:hover svg, .tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply, body.fts-twitter-reply-wrap a:hover {
				color: #29fff8 !important;
			}

			
		</style>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fts-feeds-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.7.1' type='text/css' media='' />
<link rel='stylesheet' id='menu-image-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vlp-public-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/visual-link-preview/dist/public.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/style.min.css?ver=4.14.8' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='et_lb_modules-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.9.7.1' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.7.1' id='fts_powered_by_js-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.7.1' id='fts-global-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="http://buffalogolfer.com/wordpress/wp-json/" /><link rel="alternate" type="application/json" href="http://buffalogolfer.com/wordpress/wp-json/wp/v2/posts/31195" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buffalogolfer.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buffalogolfer.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p20nYT-879' />
<link rel="alternate" type="application/json+oembed" href="http://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=16%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=97%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=91%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=136%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons"><meta name="twitter:site" content="@buffalogolfer"><meta name="twitter:description" content="Tour Edge, the pound for pound industry leader in performance and innovation, introduces their new Exotics 722 Series of golf clubs that will be available for pre-order starting tomorrow. Today, Tour Edge announced the all-new Exotics 722 Series irons, including the revamped C722 Iron and the perfected E722 Iron. Tour Edge is also launching the&hellip;"><meta name="twitter:image" content="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/02/20220114_TE-128-Medium.jpg?fit=1049%2C768">
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://buffalogolfer.com/wordpress/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1645362877" /></head>
<body class="post-template-default single single-post postid-31195 single-format-standard custom-background et_bloom et_monarch et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_flipInX with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-27422" class="et-trending-post et-trending-latest">
											<a href="http://buffalogolfer.com/wordpress/john-daken-buffalogolfer-co-founder-1943-2017/">John Daken, BuffaloGolfer Co-Founder, 1943-2017</a>
										</div>
																			<div id="et-trending-post-4398" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/course-conditions-5-5-2012/">Local Course Conditions: Up To 8-02-2012</a>
										</div>
																			<div id="et-trending-post-4475" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/vote-for-best-15th-hole-in-buffalo-niagara/">Vote For Best 15th Hole In Buffalo-Niagara</a>
										</div>
																			<div id="et-trending-post-5321" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/local-course-condition-08-08-2012/">Local Course Conditions: 10-31-2012</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-26176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="http://buffalogolfer.com/wordpress/our-sponsors/">Our Sponsors</a>
<ul class="sub-menu">
	<li id="menu-item-26180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" rel="noopener" href="http://www.byrncliff.com">Byrncliff</a></li>
	<li id="menu-item-26433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26433"><a target="_blank" rel="noopener" href="http://chestnuthillgolf.com/">Chestnut Hill Golf Course</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" rel="noopener" href="http://www.concordcrest.com">Concord Crest</a></li>
	<li id="menu-item-30315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30315"><a target="_blank" rel="noopener" href="http://www.diamondhawkgolf.com">Diamond Hawk Golf Course</a></li>
	<li id="menu-item-26185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" rel="noopener" href="http://www.holidayvalley.com">Holiday Valley Resort</a></li>
	<li id="menu-item-26181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" rel="noopener" href="http://www.thelinksativyridge.com">Links At Ivy Ridge</a></li>
	<li id="menu-item-26177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" rel="noopener" href="http://www.oncoregolf.com">OnCore Golf</a></li>
	<li id="menu-item-26186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" rel="noopener" href="http://www.senecahickorystick.com">Seneca Hickory Stick</a></li>
	<li id="menu-item-26183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" rel="noopener" href="http://www.terryhills.com">Terry Hills GC</a></li>
	<li id="menu-item-30148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30148"><a target="_blank" rel="noopener" href="http://tsquaredputters.com">T Squared Putters</a></li>
</ul>
</li>
<li id="menu-item-13420" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="http://buffalogolfer.com/wordpress/mma/">Area Golf</a>
<ul class="sub-menu">
	<li id="menu-item-30038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30038"><a href="http://buffalogolfer.com/wordpress/buffalosbestgolf-2020-course-ranking/" class="menu-image-title-after menu-image-not-hovered"><img width="800" height="266" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2020/08/BBGH-e1596386064285.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">#BuffalosBestGolf 2020 Ranking</span></a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="http://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Public Courses</span></a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="http://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" loading="lazy" /><span class="menu-image-title-below menu-image-title">Private Courses</span></a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Buffalo’s Best 18</span></a></li>
</ul>
</li>
<li id="menu-item-31123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31123"><a href="http://buffalogolfer.com/wordpress/simulators/">Simulators in WNY</a>
<ul class="sub-menu">
	<li id="menu-item-31125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31125"><a target="_blank" rel="noopener" href="https://www.teesandtaps.com/">Tees and Taps</a></li>
	<li id="menu-item-31127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31127"><a target="_blank" rel="noopener" href="https://www.buffalogolfandsocial.com/">Buffalo Golf and Social</a></li>
	<li id="menu-item-31128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31128"><a target="_blank" rel="noopener" href="https://www.thelinksgolfandtap.com/">Links Golf and Tap</a></li>
	<li id="menu-item-31126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31126"><a target="_blank" rel="noopener" href="http://thedomewny.com/">The Dome WNY</a></li>
	<li id="menu-item-31129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31129"><a target="_blank" rel="noopener" href="https://www.glenoak.com/simulators/">Glen Oak</a></li>
</ul>
</li>
<li id="menu-item-13428" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="http://buffalogolfer.com/wordpress/mma/">Historic Writers</a>
<ul class="sub-menu">
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Mouth</span></a></li>
	<li id="menu-item-13435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="http://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Scrambler</span></a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://buffalogolfer.com/wordpress/category/ricos-rants/">Rico&#8217;s Rants</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="http://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Life In The Trap</span></a></li>
	<li id="menu-item-13437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="http://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">One Step Away</span></a></li>
</ul>
</li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://buffalogolfer.com/wordpress/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="61">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="http://buffalogolfer.com/wordpress/our-sponsors/">Our Sponsors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" rel="noopener" href="http://www.byrncliff.com">Byrncliff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26433"><a target="_blank" rel="noopener" href="http://chestnuthillgolf.com/">Chestnut Hill Golf Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" rel="noopener" href="http://www.concordcrest.com">Concord Crest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30315"><a target="_blank" rel="noopener" href="http://www.diamondhawkgolf.com">Diamond Hawk Golf Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" rel="noopener" href="http://www.holidayvalley.com">Holiday Valley Resort</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" rel="noopener" href="http://www.thelinksativyridge.com">Links At Ivy Ridge</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" rel="noopener" href="http://www.oncoregolf.com">OnCore Golf</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" rel="noopener" href="http://www.senecahickorystick.com">Seneca Hickory Stick</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" rel="noopener" href="http://www.terryhills.com">Terry Hills GC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30148"><a target="_blank" rel="noopener" href="http://tsquaredputters.com">T Squared Putters</a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="http://buffalogolfer.com/wordpress/mma/">Area Golf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30038"><a href="http://buffalogolfer.com/wordpress/buffalosbestgolf-2020-course-ranking/" class="menu-image-title-after menu-image-not-hovered"><img width="800" height="266" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2020/08/BBGH-e1596386064285.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">#BuffalosBestGolf 2020 Ranking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="http://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Public Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="http://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" loading="lazy" /><span class="menu-image-title-below menu-image-title">Private Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Buffalo’s Best 18</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31123"><a href="http://buffalogolfer.com/wordpress/simulators/">Simulators in WNY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31125"><a target="_blank" rel="noopener" href="https://www.teesandtaps.com/">Tees and Taps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31127"><a target="_blank" rel="noopener" href="https://www.buffalogolfandsocial.com/">Buffalo Golf and Social</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31128"><a target="_blank" rel="noopener" href="https://www.thelinksgolfandtap.com/">Links Golf and Tap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31126"><a target="_blank" rel="noopener" href="http://thedomewny.com/">The Dome WNY</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31129"><a target="_blank" rel="noopener" href="https://www.glenoak.com/simulators/">Glen Oak</a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="http://buffalogolfer.com/wordpress/mma/">Historic Writers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Mouth</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="http://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Scrambler</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://buffalogolfer.com/wordpress/category/ricos-rants/">Rico&#8217;s Rants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="http://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Life In The Trap</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="http://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">One Step Away</span></a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-31195" class="module single-post-module post-31195 post type-post status-publish format-standard has-post-thumbnail hentry category-mo-golf tag-c722 tag-golf-club tag-tour-edge et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://buffalogolfer.com/wordpress/author/admin/" class="url fn" title="Posts by Mo&#039;Golf" rel="author">Mo&#039;Golf</a> | <span class="updated">Feb 15, 2022</span> | <a href="http://buffalogolfer.com/wordpress/category/mo-golf/" rel="tag">Mo' Golf</a> | <a class="comments-link" href="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/02/20220114_TE-128-Medium.jpg?resize=1049%2C640" alt="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="31195" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname"></div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="31195" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname"></div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="31195" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="31195" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="stumbleupon" data-post_id="31195" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_stumbleupon"></i><div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="31195" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="reddit" data-post_id="31195" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p>Tour Edge, the pound for pound industry leader in performance and innovation, introduces their new Exotics 722 Series of golf clubs that will be available for pre-order starting tomorrow.</p>
<p>Today, Tour Edge announced the all-new Exotics 722 Series irons, including the revamped C722 Iron and the perfected E722 Iron.</p>
<p>Tour Edge is also launching the new C722 Ti-Utility Iron as part of the 722 Series.</p>
<p>Both the Extreme (E) and Competition (C) ranges feature new technologies and setups designed to produce different playing characteristics targeting a specific player looking for unique performance qualities.</p>
<p>“We’ve made the tour-popular C722 Iron 15% smaller than the previous iteration with a thinner top-line and shorter blade length, while raising the launch profile and expanding the sweet spot on the E722 Iron,” said Tour Edge founder and President David Glod.</p>
<p>“With the new C722 Ti-Utility, we’ve taken one of the most played utility irons on the PGA TOUR Champions, thinned out the topline and added some adjustability, as well as increasing ball speed to make this one of the fastest utilities you will find anywhere.”</p>
<p>The new ultra-premium, high-performance Exotics 722 Series will be available for purchase worldwide&nbsp;on&nbsp;March 5, 2022.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-31195-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2022\/02\/20220114_TE-128-Medium.jpg?fit=1024%2C750&quot;,&quot;id&quot;:&quot;31202&quot;,&quot;title&quot;:&quot;20220114_TE-128 (Medium)&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2022\/02\/20220114_TE-80-Medium.jpg?fit=1024%2C683&quot;,&quot;id&quot;:&quot;31200&quot;,&quot;title&quot;:&quot;20220114_TE-80 (Medium)&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2022\/02\/20220114_TE-81-Medium.jpg?fit=1024%2C683&quot;,&quot;id&quot;:&quot;31199&quot;,&quot;title&quot;:&quot;20220114_TE-81 (Medium)&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2022\/02\/20220114_TE-117-Medium.jpg?fit=1024%2C683&quot;,&quot;id&quot;:&quot;31198&quot;,&quot;title&quot;:&quot;20220114_TE-117 (Medium)&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2022\/02\/20220114_TE-120-Medium.jpg?fit=768%2C866&quot;,&quot;id&quot;:&quot;31197&quot;,&quot;title&quot;:&quot;20220114_TE-120 (Medium)&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p><strong><u>New Exotics 722 Irons Featuring VIBRCOR, Diamond Face VFT</u></strong></p>
<p><strong><em>ARE YOU AN E?</em></strong></p>
<p><strong>Exotics E722 Iron &#8211;&nbsp;</strong>This extreme distance and forgiveness iron is loaded with tech, including Tour Edge’s revolutionary VIBRCOR™ technology and the breakthrough Diamond Face VFT™ technology that gives these irons incredible power and feel.</p>
<p>This larger iron head with a 360° undercut design features a<strong>&nbsp;</strong>thicker topline, more offset and higher launch angles, as well as extreme distance through stronger lofts from iron to iron.</p>
<p><strong>Dual VIBRCOR Technology</strong>&#8211; The Exotics E722 Iron consists of a high-grade TPU strategically placed in the deep 360-degree undercut pocket to create a speed-inducing and feel-enhancing technology called VIBRCOR.</p>
<p>VIBRCOR works in partnership with the extremely thick, yet light TPU layer to further aid the feel of the clubhead, produce faster ball speed, dampen sound and shock and to create perimeter weighting around the entire clubhead for maximum forgiveness and power off the face.</p>
<p><strong>360° Undercut Design &#8211;</strong>&nbsp;The design is a one-piece high-strength steel body with a 360-degree undercut design. It lowers the CG to produce a higher launch, increased face flexing, ball speed and overall distance across the entire face.</p>
<p><strong>Extreme Toe Weighting &#8211;</strong>&nbsp;Extreme Toe Weighting is achieved high on the tow in the rear portion of the club along with a new toe weighting pocket. This dual toe weighting elongates the sweet spot to achieve a higher MOI and strategic CG positioning right behind center face and further optimizes the sound and feel of the iron.</p>
<p><strong>Full-Face Diamond Face VFT Technology </strong>&#8211; The E722 Iron features a full-face Diamond Face VFT technology in which 103 different diamond shapes behind the face function as mini trampolines to create faster ball speeds and expand the sweet spot to outer areas of the face so that the full face of the iron is covered.&nbsp;</p>
<p><strong>SpeedTested Shafts &#8211;</strong>&nbsp;Every shaft in the Exotics 722 Series has been SpeedTested to find the optimal custom shaft pairing for every flex, determined by robotic testing, and validated by player testing.&nbsp;</p>
<p><strong>Power Lofted &#8211;</strong> A modern long-distance game improvement iron design that will provide extra distance with the same apex height expected from each iron. The lower and deeper CG allowed the E722 irons to be power-lofted to create distance and lower spin rates, while achieving the same launch characteristics as a standard lofted iron.</p>
<p><strong>Available Lofts in Right-Handed and Left-Handed &#8211;&nbsp;</strong>#4 iron/19°, #5 iron/21.5°, #6 iron/24°, #7 iron/27.5°, #8 iron/32°, #9 iron/37°, PW/42°, AW/46°, GW/51° SW/56°</p>
<p><strong><em>…OR A C?&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </em></strong></p>
<p><strong>Exotics C722 Iron &#8211;&nbsp;</strong>This player’s distance iron is loaded with tech like the dual VIBRCOR™ technology inside the clubhead and the breakthrough Diamond Face VFT™ technology that give these irons incredible power and feel.&nbsp;</p>
<p>This more compact design takes a player’s distance iron design and brings it even further into the realm of a player’s iron.</p>
<p><strong>Player Preferred Shaping &#8211;&nbsp;</strong>The Exotics C722 Iron features a 15% smaller clubhead than the previous iteration with a shorter blade length and a thinner topline. The more classic shape of the C722 features more traditional lofting from iron to iron.</p>
<p><strong>Dual VIBRCOR Technology &#8211;</strong>&nbsp;The Exotics C722 Iron consists of a high-grade TPU injected into the hollow-body pocket to create new speed-inducing and feel-enhancing technology called VIBRCOR.&nbsp;</p>
<p>VIBRCOR performance gel is injected into the hollow-body cavity to work in partnership with an extremely thin, yet light TPU layer to dampen sound and shock and to produce faster ball speed at impact.&nbsp;</p>
<p><strong>Military Grade Maraging Steel&nbsp;</strong>&#8211; The design is a 2-piece cast body with a forged high-strength Military-Grade Maraging Steel Face that is plasma-welded onto the 17-4 stainless steel body. This ultra-high-strength steel is used in aerospace, and other applications which require a high strength-to-weight material, allowing Tour Edge engineers to produce a significantly thinner face.&nbsp;</p>
<p><strong>Full-Face Diamond Face VFT Technology&nbsp;</strong>&#8211; The C722 Iron features full-face Diamond Face VFT technology in which 92 different diamond shapes behind the face function as mini trampolines to create faster ball speeds and expand the sweet spot to outer areas of the face so that the full face of the iron is covered.&nbsp;</p>
<p><strong>Hollow Body Design-&nbsp;</strong>This hollow-body iron design of the Exotics C722 Iron offers extreme perimeter weighting to create the distance and forgiveness of a metalwood combined with the feel and control of a forged iron set. The hollow body design allows for increased face flex, and ability to have a thinner face and a deeper CG in a thin-sole iron design.</p>
<p><strong>SpeedTested Shafts &#8211;</strong>&nbsp;Every shaft in the Exotics 722 Series has been SpeedTested to find the optimal custom shaft pairing for every flex, determined by robotic testing, and validated by player testing.&nbsp;</p>
<p><strong>Available Lofts in Right-Handed &#8211;&nbsp;</strong>#3 iron/19, #4 iron/21°, #5 iron/23°, #6 iron/26.5°, #7 iron/30°, #8 iron/34°, #9 iron/39° PW/44°, AW/49°</p>
<p>&nbsp;</p>
<p><strong>Retail Price-E:</strong></p>
<p>$114.99 each in graphite /$799.99 for 7-piece set in graphite</p>
<p>$99.99 each in steel /$699.99 for 7-piece set in steel</p>
<p><strong>Retail Price-C:</strong></p>
<p>$144.99 each in graphite /$999.99 for 7-piece set in graphite</p>
<p>$129.99 each in steel /$899.99 for 7-piece set in steel</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31195" class="share-twitter sd-button share-icon" href="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31195" class="share-facebook sd-button share-icon" href="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31195" class="share-linkedin sd-button share-icon" href="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31195" class="share-pinterest sd-button share-icon" href="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29644859-31195-6215f16f86dd4' data-src='https://widgets.wp.com/likes/#blog_id=29644859&amp;post_id=31195&amp;origin=buffalogolfer.com&amp;obj_id=29644859-31195-6215f16f86dd4' data-name='like-post-frame-29644859-31195-6215f16f86dd4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Facebook" data-network-name="facebook" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons%20http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Twitter" data-network-name="twitter" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Google +" data-network-name="googleplus" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Tumblr" data-network-name="tumblr" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/&#038;description=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons&#038;media=https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/02/20220114_TE-128-Medium.jpg?resize=150%2C150" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Pinterest" data-network-name="pinterest" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Buffer" data-network-name="buffer" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Email" data-network-name="basic_email" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons&quot; via Print" data-network-name="basic_print" data-share-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-share-url="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="31195" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #005e24;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://buffalogolfer.com/wordpress/interview-with-ronald-langhorne/" rel="prev"><span class="button">Previous</span><span class="title">Interview with Ronald Langhorne, Golf Instructor</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://buffalogolfer.com/wordpress/long-story-short-a-long-form-interview-with-jamie-miller/" rel="next"><span class="button">Next</span><span class="title">Long Story Short: A long-form interview with Jamie Miller</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img data-del="avatar" alt="Mo&#039;Golf" src='https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?fit=135%2C170' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://buffalogolfer.com/wordpress/author/admin/" rel="author" title="View all posts by Mo'Golf">Mo'Golf</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/first-niagara-wny-pga-arrowhead/" title="First Niagara WNY PGA Junior Tour @ Arrowhead" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="First Niagara WNY PGA Junior Tour @ Arrowhead" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/first-niagara-wny-pga-arrowhead/">First Niagara WNY PGA Junior Tour @ Arrowhead</a></h4>
									<p class="date"><span class="updated">May 22, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/first-niagara-wnypga-junior-tour-centerpointe-cc/" title="First Niagara WNYPGA Junior Tour @ Centerpointe CC" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="First Niagara WNYPGA Junior Tour @ Centerpointe CC" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/first-niagara-wnypga-junior-tour-centerpointe-cc/">First Niagara WNYPGA Junior Tour @ Centerpointe CC</a></h4>
									<p class="date"><span class="updated">May 29, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/first-round-of-the-postseason-delaware-park/" title="First Round of the Postseason @ Delaware Park" class="post-thumbnail">
				<img src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/11/IMG_3867.jpg?resize=440%2C264" alt="First Round of the Postseason @ Delaware Park" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/first-round-of-the-postseason-delaware-park/">First Round of the Postseason @ Delaware Park</a></h4>
									<p class="date"><span class="updated">November 2, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/making-wny-golf-better-practice-area-sheridan-park/" title="Making WNY Golf Better: Practice Area @ Sheridan Park" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Making WNY Golf Better: Practice Area @ Sheridan Park" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/making-wny-golf-better-practice-area-sheridan-park/">Making WNY Golf Better: Practice Area @ Sheridan Park</a></h4>
									<p class="date"><span class="updated">April 28, 2011</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What Up? What it is?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&#038;postid=31195&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=What+Up%3F+What+it+is%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fa31a599a9c01fbc3f1060c3703fa014ee2a1460#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="linkcat-6" class="et_pb_widget widget_links"><h4 class="widgettitle">Sponsors</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.byrncliff.com" rel="colleague noopener" title="Byrncliff Resort in Varysburg, NY" target="_blank">Byrncliff Resort</a></li>
<li><a href="http://chestnuthillgolf.com/" rel="noopener" title="The Chestnut Hill country club, in Darien Center, New York" target="_blank">Chestnut Hill Golf Course</a></li>
<li><a href="http://www.concordcrest.com" rel="noopener" target="_blank">Concord Crest</a></li>
<li><a href="https://diamondhawkgolf.com/" rel="noopener" title="Public golf course and restaurant in Cheektowaga, New York" target="_blank">Diamond Hawk Golf Course</a></li>
<li><a href="http://www.holidayvalley.com" rel="colleague noopener" title="Holiday Valley Resort in Ellicottville, NY" target="_blank">Holiday Valley Resort</a></li>
<li><a href="https://www.oncoregolf.com/" rel="noopener" title="We design and manufacture innovative golf ball technologies." target="_blank">OnCore Golf</a></li>
<li><a href="http://www.portercup.com" rel="noopener" title="Porter Cup" target="_blank">Porter Cup</a></li>
<li><a href="http://www.senecahickorystick.com" rel="colleague noopener" title="Seneca Hickory Stick Golf in Lewiston, NY" target="_blank">Seneca Hickory Stick</a></li>
<li><a href="http://www.terryhills.com" rel="colleague noopener" title="Terry Hills golf course in Batavia, NY" target="_blank">Terry Hills Golf Course</a></li>
<li><a href="http://thelinksativyridge.com" rel="colleague noopener" title="The Links at Ivy Ridge in Akron, NY" target="_blank">The Links at Ivy Ridge</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
<div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow me on Twitter</h4><a class="twitter-timeline" data-width="225" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/buffalogolfer" href="https://twitter.com/buffalogolfer">My Tweets</a></div> <!-- end .et_pb_widget --><div id="pw_board_widget-2" class="et_pb_widget widget_pw_board_widget"><h4 class="widgettitle">Pinterest Board</h4><div class="pw-wrap pw-widget pw-board-widget"><a data-pin-do="embedBoard"href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/"data-pin-scale-width="60"data-pin-scale-height="800"data-pin-board-width="150"></a></div></div> <!-- end .et_pb_widget --><div id="meta-2" class="et_pb_widget widget_meta"><h4 class="widgettitle">Meta</h4>
		<ul>
						<li><a rel="nofollow" href="http://buffalogolfer.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://buffalogolfer.com/wordpress/feed/">Entries feed</a></li>
			<li><a href="http://buffalogolfer.com/wordpress/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column even column-2">
					<div id="linkcat-2" class="et_pb_widget widget_links"><h4 class="widgettitle">Spots</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://buffalocentralterminal.org/" title="Buffalo Central Terminal Restoration Corporation">Buffalo Central Terminal</a></li>
<li><a href="http://www.buffalofoodie.com" rel="noopener" title="Buffalo Foodie" target="_blank">Buffalo Foodie</a></li>
<li><a href="http://www.buffalorising.com" rel="noopener" title="Buffalo Rising" target="_blank">Buffalo Rising</a></li>
<li><a href="http://www.montagueprojects.com/" title="Work of Julian Montague, Buffalo-based artist">Montague Projects</a></li>
<li><a href="https://www.oncoregolf.com/" rel="noopener" title="We design and manufacture innovative golf ball technologies." target="_blank">OnCore Golf</a></li>
<li><a href="http://www.jmattkianka.com/" rel="noopener" title="J Matt Kianka, Photographer" target="_blank">JMattKianka</a></li>
<li><a href="http://buffa10.blogspot.com/" rel="noopener" title="Garden Bloggers" target="_blank">Garden Bloggers Buffalo</a></li>
<li><a href="http://greaterbuffalo.blogs.com/" rel="noopener" title="Greater Buffalo" target="_blank">Greater Buffalo</a></li>
<li><a href="http://www.buffalospree.com/Blogs/" rel="noopener" title="Buffalo Spree" target="_blank">Buffalo Spree</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/trees-take-reichert-to-new-height/#comment-40665">Trees take Reichert to new height at Porter Cup</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/icemate0c0a9f3d1b' rel='external nofollow ugc' class='url'>Mike Bonner</a></span> on <a href="http://buffalogolfer.com/wordpress/trees-take-reichert-to-new-height/#comment-40664">Trees take Reichert to new height at Porter Cup</a></li><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/press-release-xxio-unveils-the-all-new-xxio-prime/#comment-40581">Press Release: XXIO Unveils the All-New XXIO Prime</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/icemate0c0a9f3d1b' rel='external nofollow ugc' class='url'>Mike Bonner</a></span> on <a href="http://buffalogolfer.com/wordpress/press-release-xxio-unveils-the-all-new-xxio-prime/#comment-40580">Press Release: XXIO Unveils the All-New XXIO Prime</a></li><li class="recentcomments"><span class="comment-author-link">colin braithwaite</span> on <a href="http://buffalogolfer.com/wordpress/2018-interview-series-golf-course-collector-cory-lewis/#comment-40550">2018 Interview Series: golf course collector Cory Lewis</a></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_3 et_bloom_trigger_bottom et_bloom_scroll" data-scroll_pos="10">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img width="610" height="407" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?fit=610%2C407" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?w=720 720w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=300%2C200 300w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=610%2C407 610w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=24%2C16 24w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=36%2C24 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=48%2C32 48w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2><span style="color: #ffffff;">Subscribe To BuffaloGolfer Weekly</span></h2><p><span style="color: #ffffff;">If it's not your cup o' joe, you can unsubscribe later.</span></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="9f312f47bb" data-page_id="31195" data-account="BuffaloGolfer" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://buffalogolfer.com/wordpress/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons/" data-title="Press Release: VIBRCOR™ and Diamond Face™ Technologies on Tour Edge irons" data-post_id="31195"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname"></div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname"></div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;t=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F&#038;title=Press%20Release%3A%20VIBRCOR%E2%84%A2%20and%20Diamond%20Face%E2%84%A2%20Technologies%20on%20Tour%20Edge%20irons" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="31195" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-96345136a8d9c6c096aabad3eddcf31d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/buffalogolfer.com\/wordpress\/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons\/":31195};
	</script>
						<link rel='stylesheet' id='et_bloom-css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cbc4d65392","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/buffalogolfer.com\/wordpress\/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons\/","stats_nonce":"b8d6fa105c","share_counts":"e95ec71259","follow_counts":"7047a8a741","total_counts":"a96ccc0aca","media_single":"b32831c240","media_total":"7e25bde5e4","generate_all_window_nonce":"a20f5fa1cf","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7eed8914cf","timeline_nonce":"4d434aeed8","blog_feed_nonce":"8f8b6324b9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3bc4e30c19","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fbccb947d5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"31195","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.8' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.8' id='fitvids-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.14.8' id='magnific-popup-js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2' id='pinterest-pinit-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.8' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/modules/shortcodes/js/jquery.cycle.min.js' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/shortcodes/js/slideshow-shortcode.min.js' id='jetpack-slideshow-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/buffalogolfer.com\/wordpress\/press-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons\/","stats_nonce":"6ba1c7c765","subscribe_nonce":"b80dc088df","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202208#ver=202208' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=31195&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+Up%3F+What+it+is%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fa31a599a9c01fbc3f1060c3703fa014ee2a1460#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=31195&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+Up%3F+What+it+is%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fa31a599a9c01fbc3f1060c3703fa014ee2a1460#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fpress-release-vibrcor-and-diamond-face-technologies-on-tour-edge-irons%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'29644859',post:'31195',tz:'-5',srv:'buffalogolfer.com'} ]);
	_stq.push([ 'clickTrackerInit', '29644859', '31195' ]);
</script>
</body>
</html>
