<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://buffalogolfer.com/wordpress/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://buffalogolfer.com/wordpress';var et_post_id='30321';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Buffalo&#039;s Golf Leagues Volume 3: Aqualung at Audubon &lt; BuffaloGolfer.com</title>
	<link rel="canonical" href="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Buffalo&#039;s Golf Leagues Volume 3: Aqualung at Audubon &lt; BuffaloGolfer.com" />
	<meta property="og:description" content="Google+ LinkedIn StumbleUpon Pinterest reddit With the return of some semblance of normalcy in 2021, BuffaloGolfer is grateful to feature the golf leagues of western New York. With no sense of regularity, as soon as a league reports in with text and photos, we will feature the league on this fortunate site. We hope that [&hellip;]" />
	<meta property="og:url" content="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/" />
	<meta property="og:site_name" content="BuffaloGolfer.com" />
	<meta property="article:publisher" content="https://www.facebook.com/BuffaloGolferCom-54172563134/" />
	<meta property="article:published_time" content="2021-04-16T13:30:09+00:00" />
	<meta property="article:modified_time" content="2021-04-02T21:48:23+00:00" />
	<meta property="og:image" content="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/aq5.jpg?fit=640%2C480" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mo'Golf">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://buffalogolfer.com/wordpress/#organization","name":"BuffaloGolfer","url":"http://buffalogolfer.com/wordpress/","sameAs":["https://www.facebook.com/BuffaloGolferCom-54172563134/","https://www.instagram.com/buffalogolfer/","https://twitter.com/buffalogolfer"],"logo":{"@type":"ImageObject","@id":"http://buffalogolfer.com/wordpress/#logo","inLanguage":"en-US","url":"https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2013/10/mogolf1.jpg?fit=150%2C298&ssl=1","contentUrl":"https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2013/10/mogolf1.jpg?fit=150%2C298&ssl=1","width":150,"height":298,"caption":"BuffaloGolfer"},"image":{"@id":"http://buffalogolfer.com/wordpress/#logo"}},{"@type":"WebSite","@id":"http://buffalogolfer.com/wordpress/#website","url":"http://buffalogolfer.com/wordpress/","name":"BuffaloGolfer.com","description":"The guide to golf in Buffalo-Niagara","publisher":{"@id":"http://buffalogolfer.com/wordpress/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://buffalogolfer.com/wordpress/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/aq5.jpg?fit=640%2C480","contentUrl":"https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/aq5.jpg?fit=640%2C480","width":640,"height":480},{"@type":"WebPage","@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#webpage","url":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/","name":"Buffalo's Golf Leagues Volume 3: Aqualung at Audubon &lt; BuffaloGolfer.com","isPartOf":{"@id":"http://buffalogolfer.com/wordpress/#website"},"primaryImageOfPage":{"@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#primaryimage"},"datePublished":"2021-04-16T13:30:09+00:00","dateModified":"2021-04-02T21:48:23+00:00","breadcrumb":{"@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/"]}]},{"@type":"BreadcrumbList","@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://buffalogolfer.com/wordpress/","url":"http://buffalogolfer.com/wordpress/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/","url":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/","name":"Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon"}}]},{"@type":"Article","@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#article","isPartOf":{"@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#webpage"},"author":{"@id":"http://buffalogolfer.com/wordpress/#/schema/person/d008e5b529360acedbc8ee2aa899d6de"},"headline":"Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon","datePublished":"2021-04-16T13:30:09+00:00","dateModified":"2021-04-02T21:48:23+00:00","mainEntityOfPage":{"@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#webpage"},"commentCount":0,"publisher":{"@id":"http://buffalogolfer.com/wordpress/#organization"},"image":{"@id":"http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#primaryimage"},"keywords":"Aqualung golf league,Audubon Golf Course","articleSection":"Mo' Golf","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#respond"]}]},{"@type":"Person","@id":"http://buffalogolfer.com/wordpress/#/schema/person/d008e5b529360acedbc8ee2aa899d6de","name":"Mo'Golf","image":{"@type":"ImageObject","@id":"http://buffalogolfer.com/wordpress/#personlogo","inLanguage":"en-US","url":"http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png","contentUrl":"http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png","caption":"Mo'Golf"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Feed" href="http://buffalogolfer.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Comments Feed" href="http://buffalogolfer.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon Comments Feed" href="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buffalogolfer.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.9.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
						.fts-simple-fb-wrapper .fts-jal-single-fb-post,
			.fts-simple-fb-wrapper .fts-jal-fb-description-wrap,
			.fts-simple-fb-wrapper .fts-jal-fb-post-time,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post,
			.fts-slicker-facebook-posts .fts-jal-fb-description-wrap,
			.fts-slicker-facebook-posts .fts-jal-fb-post-time {
				color: #3f0fff !important;
			}

						.fts-simple-fb-wrapper .fts-jal-single-fb-post .fts-review-name,
			.fts-simple-fb-wrapper .fts-jal-single-fb-post a,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post a,
			.fts-jal-fb-group-header-desc a {
				color: #213fff !important;
			}

						.fts-simple-fb-wrapper .fts-jal-single-fb-post a:hover,
			.fts-simple-fb-wrapper .fts-fb-load-more:hover,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post a:hover,
			.fts-slicker-facebook-posts .fts-fb-load-more:hover,
			.fts-jal-fb-group-header-desc a:hover {
				color: #1ff8ff !important;
			}

						.tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
				color: #241cff !important;
			}

						.tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply, body.fts-twitter-reply-wrap a:hover {
				color: #29fff8 !important;
			}

			
		</style>
		<link rel='stylesheet' id='wp-block-library-css'  href='http://buffalogolfer.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fts-feeds-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.5' type='text/css' media='' />
<link rel='stylesheet' id='menu-image-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://buffalogolfer.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='vlp-public-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/visual-link-preview/dist/public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.9.5' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.5' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.5' id='fts-global-js'></script>
<link rel="https://api.w.org/" href="http://buffalogolfer.com/wordpress/wp-json/" /><link rel="alternate" type="application/json" href="http://buffalogolfer.com/wordpress/wp-json/wp/v2/posts/30321" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buffalogolfer.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buffalogolfer.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p20nYT-7T3' />
<link rel="alternate" type="application/json+oembed" href="http://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=16%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=97%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=91%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=136%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon"><meta name="twitter:site" content="@buffalogolfer"><meta name="twitter:description" content="With the return of some semblance of normalcy in 2021, BuffaloGolfer is grateful to feature the golf leagues of western New York. With no sense of regularity, as soon as a league reports in with text and photos, we will feature the league on this fortunate site. We hope that you enjoy this tour of&hellip;"><meta name="twitter:image" content="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/aq5.jpg?fit=640%2C480">
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://buffalogolfer.com/wordpress/wp-content/et-cache/global/et-extra-customizer-global-16183985043833.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-30321 single-format-standard custom-background et_bloom et_monarch et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_flipInX with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-27422" class="et-trending-post et-trending-latest">
											<a href="http://buffalogolfer.com/wordpress/john-daken-buffalogolfer-co-founder-1943-2017/">John Daken, BuffaloGolfer Co-Founder, 1943-2017</a>
										</div>
																			<div id="et-trending-post-4398" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/course-conditions-5-5-2012/">Local Course Conditions: Up To 8-02-2012</a>
										</div>
																			<div id="et-trending-post-4475" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/vote-for-best-15th-hole-in-buffalo-niagara/">Vote For Best 15th Hole In Buffalo-Niagara</a>
										</div>
																			<div id="et-trending-post-5321" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/local-course-condition-08-08-2012/">Local Course Conditions: 10-31-2012</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-26176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="http://buffalogolfer.com/wordpress/our-sponsors/">Our Sponsors</a>
<ul class="sub-menu">
	<li id="menu-item-30188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30188"><a target="_blank" rel="noopener" href="http://www.atticas10thhole.com/">Attica&#8217;s 10th Hole</a></li>
	<li id="menu-item-26180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" rel="noopener" href="http://www.byrncliff.com">Byrncliff</a></li>
	<li id="menu-item-26433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26433"><a target="_blank" rel="noopener" href="http://chestnuthillgolf.com/">Chestnut Hill Golf Course</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" rel="noopener" href="http://www.concordcrest.com">Concord Crest</a></li>
	<li id="menu-item-30315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30315"><a target="_blank" rel="noopener" href="http://www.diamondhawkgolf.com">Diamond Hawk Golf Course</a></li>
	<li id="menu-item-26185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" rel="noopener" href="http://www.holidayvalley.com">Holiday Valley Resort</a></li>
	<li id="menu-item-26181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" rel="noopener" href="http://www.thelinksativyridge.com">Links At Ivy Ridge</a></li>
	<li id="menu-item-26177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" rel="noopener" href="http://www.oncoregolf.com">OnCore Golf</a></li>
	<li id="menu-item-26186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" rel="noopener" href="http://www.senecahickorystick.com">Seneca Hickory Stick</a></li>
	<li id="menu-item-26183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" rel="noopener" href="http://www.terryhills.com">Terry Hills GC</a></li>
	<li id="menu-item-30148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30148"><a target="_blank" rel="noopener" href="http://tsquaredputters.com">T Squared Putters</a></li>
</ul>
</li>
<li id="menu-item-13423" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13423"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/">Current Writers</a>
<ul class="sub-menu">
	<li id="menu-item-13602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602"><a href="http://buffalogolfer.com/wordpress/other-writing/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Other Writing</span></a></li>
	<li id="menu-item-13424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13424"><a target="_blank" rel="noopener" href="http://buffalogolfer.com/wordpress/category/mo-golf/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small-150x150.png" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Mo&#8217; Golf</span></a></li>
	<li id="menu-item-13425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13425"><a target="_blank" rel="noopener" href="http://buffalogolfer.com/wordpress/category/tom-tucker/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Tom Tucker</span></a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://buffalogolfer.com/wordpress/category/john-mooshie/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2017/07/mooshie-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">John Mooshie</span></a></li>
	<li id="menu-item-13426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="http://buffalogolfer.com/wordpress/category/dave-finn/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2012/03/Dave-150x150.jpg" class="menu-image menu-image-title-below" alt="Dave Finn" loading="lazy" /><span class="menu-image-title-below menu-image-title">Dave Finn</span></a></li>
</ul>
</li>
<li id="menu-item-13420" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="http://buffalogolfer.com/wordpress/mma/">Area Golf</a>
<ul class="sub-menu">
	<li id="menu-item-30038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30038"><a href="http://buffalogolfer.com/wordpress/buffalosbestgolf-2020-course-ranking/" class="menu-image-title-after menu-image-not-hovered"><img width="800" height="266" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2020/08/BBGH-e1596386064285.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">#BuffalosBestGolf 2020 Ranking</span></a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="http://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Public Courses</span></a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="http://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" loading="lazy" /><span class="menu-image-title-below menu-image-title">Private Courses</span></a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Buffalo’s Best 18</span></a></li>
</ul>
</li>
<li id="menu-item-13428" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="http://buffalogolfer.com/wordpress/mma/">Historic Writers</a>
<ul class="sub-menu">
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Mouth</span></a></li>
	<li id="menu-item-13435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="http://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Scrambler</span></a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://buffalogolfer.com/wordpress/category/ricos-rants/">Rico&#8217;s Rants</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="http://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Life In The Trap</span></a></li>
	<li id="menu-item-13437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="http://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">One Step Away</span></a></li>
</ul>
</li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://buffalogolfer.com/wordpress/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="61">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://buffalogolfer.com/wordpress/" data-fixed-height="82">
							<img src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/head16-Large_text-Small-1.jpg" alt="BuffaloGolfer.com" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="http://buffalogolfer.com/wordpress/our-sponsors/">Our Sponsors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30188"><a target="_blank" rel="noopener" href="http://www.atticas10thhole.com/">Attica&#8217;s 10th Hole</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" rel="noopener" href="http://www.byrncliff.com">Byrncliff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26433"><a target="_blank" rel="noopener" href="http://chestnuthillgolf.com/">Chestnut Hill Golf Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" rel="noopener" href="http://www.concordcrest.com">Concord Crest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30315"><a target="_blank" rel="noopener" href="http://www.diamondhawkgolf.com">Diamond Hawk Golf Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" rel="noopener" href="http://www.holidayvalley.com">Holiday Valley Resort</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" rel="noopener" href="http://www.thelinksativyridge.com">Links At Ivy Ridge</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" rel="noopener" href="http://www.oncoregolf.com">OnCore Golf</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" rel="noopener" href="http://www.senecahickorystick.com">Seneca Hickory Stick</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" rel="noopener" href="http://www.terryhills.com">Terry Hills GC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30148"><a target="_blank" rel="noopener" href="http://tsquaredputters.com">T Squared Putters</a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13423"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/">Current Writers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602"><a href="http://buffalogolfer.com/wordpress/other-writing/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Other Writing</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13424"><a target="_blank" rel="noopener" href="http://buffalogolfer.com/wordpress/category/mo-golf/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small-150x150.png" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Mo&#8217; Golf</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13425"><a target="_blank" rel="noopener" href="http://buffalogolfer.com/wordpress/category/tom-tucker/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Tom Tucker</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://buffalogolfer.com/wordpress/category/john-mooshie/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2017/07/mooshie-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">John Mooshie</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="http://buffalogolfer.com/wordpress/category/dave-finn/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2012/03/Dave-150x150.jpg" class="menu-image menu-image-title-below" alt="Dave Finn" loading="lazy" /><span class="menu-image-title-below menu-image-title">Dave Finn</span></a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="http://buffalogolfer.com/wordpress/mma/">Area Golf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30038"><a href="http://buffalogolfer.com/wordpress/buffalosbestgolf-2020-course-ranking/" class="menu-image-title-after menu-image-not-hovered"><img width="800" height="266" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2020/08/BBGH-e1596386064285.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">#BuffalosBestGolf 2020 Ranking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="http://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Public Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="http://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" loading="lazy" /><span class="menu-image-title-below menu-image-title">Private Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Buffalo’s Best 18</span></a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="http://buffalogolfer.com/wordpress/mma/">Historic Writers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Mouth</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="http://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Scrambler</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://buffalogolfer.com/wordpress/category/ricos-rants/">Rico&#8217;s Rants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="http://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Life In The Trap</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="http://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">One Step Away</span></a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-30321" class="module single-post-module post-30321 post type-post status-publish format-standard has-post-thumbnail hentry category-mo-golf tag-aqualung-golf-league tag-audubon-golf-course et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://buffalogolfer.com/wordpress/author/admin/" class="url fn" title="Posts by Mo&#039;Golf" rel="author">Mo&#039;Golf</a> | <span class="updated">Apr 16, 2021</span> | <a href="http://buffalogolfer.com/wordpress/category/mo-golf/" rel="tag">Mo' Golf</a> | <a class="comments-link" href="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/aq5.jpg?resize=640%2C480" alt="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="30321" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname"></div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="30321" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname"></div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="30321" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="30321" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="stumbleupon" data-post_id="30321" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_stumbleupon"></i><div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="30321" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="reddit" data-post_id="30321" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p><em>With the return of some semblance of normalcy in 2021, BuffaloGolfer is grateful to feature the golf leagues of western New York. With no sense of regularity, as soon as a league reports in with text and photos, we will feature the league on this fortunate site. We hope that you enjoy this tour of Buffalo&#8217;s golf leagues, and that you alert us to fun, interesting, and long-standing leagues that we have yet to feature. We visit the AquaLung golf league at Audubon golf course for our third stop.&nbsp;</em></p>
<p>As we enter Year 11 of the Aqualung Wednesday Night Golf League at Audubon Golf Course, we reflect on its humble beginnings. Aqualung began in 2011 as an offshoot of the Audubon Golf Club. It later welcomed players not affiliated with the Audubon Club. A member of the Golf Club and Course employee, was instrumental in helping get the league off the ground. This individual, for reasons explained or unexplained, had a nickname of Aqualung. He left us a couple of years ago, but, in his memory, we play Jethro Tull’s Aqualung from time to time throughout the Summer. The league’s commissioner also wears a shirt adorned with the inscription “Aqualung, Because Other Leagues Suck”.</p>
<p>A former Audubon Golf Club member once told us the league wouldn’t last more than a year. We sure proved him wrong by tenfold.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-30321-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2021\/04\/aq1.jpg?fit=640%2C480&quot;,&quot;id&quot;:&quot;30349&quot;,&quot;title&quot;:&quot;aq1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2021\/04\/aq2.jpg?fit=480%2C640&quot;,&quot;id&quot;:&quot;30350&quot;,&quot;title&quot;:&quot;aq2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2021\/04\/aq3.jpg?fit=480%2C640&quot;,&quot;id&quot;:&quot;30351&quot;,&quot;title&quot;:&quot;aq3&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2021\/04\/aq4.jpg?fit=636%2C480&quot;,&quot;id&quot;:&quot;30352&quot;,&quot;title&quot;:&quot;aq4&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/buffalogolfer.com\/wordpress\/wp-content\/uploads\/2021\/04\/aq5.jpg?fit=640%2C480&quot;,&quot;id&quot;:&quot;30353&quot;,&quot;title&quot;:&quot;aq5&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>It’s a low budget league. The Aqualung trophy was sitting idle as a bar league hockey trophy in one of the league member’s basement for years. It was cleaned up, expanded and changed to a golf trophy. 10 league champions are now inscribed on this magnificent Aqualung Cup. Each year a favorite beverage is drunk from the cup.</p>
<p>For the majority of the years, Aqualung has 40 full time players (8, five man teams), playing singles match play the majority of the time. To change things up, 2-man best ball takes place twice a year. Usually, similar handicapped players square off against each other. After 6 years of playing without playoffs, playoffs were instituted in 2017. This 3 weeks of playoffs changed the dynamic of the league.<br />
Now, everyone had a second chance for redemption. A 6th seed has actually won it all.</p>
<p>Over the years the team names have been quite creative. The following are some of the names: The Team Doctor, Sultans of Swing, Old Spice, Team So. Buffalo, Team Control Draw, After Midnight, Team Noonan, Team Patron, Team Johnson and Team Tankers. Every name brings with it, deep meaning.</p>
<p>Aqualung is a fun league, but, oh baby, it gets competitive. Many of the matches come down to the last hole and some players let the pressure get to them, whether it’s hitting a tree or missing a short putt on that final hole, costing the player’s team the match or even the Aqualung Championship.</p>
<p>Aqualung also gives an award, yearly, to the individual points leader. The lower handicap players seem to rise to the top for this award. An interesting tidbit &#8211; after compiling the points for the first 10 years, 2 of our better players are a ½ point apart (338-337.5). Now that’s close!</p>
<p>The bottom line with Aqualung is, it’s an enjoyable get together. One of our newer players once told someone that this Aqualung League was very popular and tough to join. I’m not sure that is true, but, it is nice to hear those good vibes, Aqualung, my friend.</p>
<p>Mark Cosgrove<br />
Commissioner, Aqualung Golf</p>
<p><a href="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/AQ6-e1617400085866.jpg"><img loading="lazy" class="aligncenter size-full wp-image-30355" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/AQ6-e1617400085866.jpg?resize=640%2C480" alt="" width="640" height="480" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/AQ6-e1617400085866.jpg?w=640 640w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/AQ6-e1617400085866.jpg?resize=300%2C225 300w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/AQ6-e1617400085866.jpg?resize=24%2C18 24w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/AQ6-e1617400085866.jpg?resize=36%2C27 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/AQ6-e1617400085866.jpg?resize=48%2C36 48w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/AQ6-e1617400085866.jpg?resize=610%2C458 610w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30321" class="share-twitter sd-button share-icon" href="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30321" class="share-facebook sd-button share-icon" href="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30321" class="share-linkedin sd-button share-icon" href="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30321" class="share-pinterest sd-button share-icon" href="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29644859-30321-607ce49b7294c' data-src='https://widgets.wp.com/likes/#blog_id=29644859&amp;post_id=30321&amp;origin=buffalogolfer.com&amp;obj_id=29644859-30321-607ce49b7294c' data-name='like-post-frame-29644859-30321-607ce49b7294c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Facebook" data-network-name="facebook" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon%20http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Twitter" data-network-name="twitter" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Google +" data-network-name="googleplus" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Tumblr" data-network-name="tumblr" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/&#038;description=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon&#038;media=https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2021/04/aq5.jpg?resize=150%2C150" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Pinterest" data-network-name="pinterest" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Buffer" data-network-name="buffer" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Email" data-network-name="basic_email" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon&quot; via Print" data-network-name="basic_print" data-share-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-share-url="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="30321" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #005e24;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://buffalogolfer.com/wordpress/a-golfing-memoir-mo-golf-tries-his-hand-at-fiction/" rel="prev"><span class="button">Previous</span><span class="title">A Golfing Memoir: Mo&#8217; Golf tries his hand at fiction</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?fit=135%2C170" width="135" height="170" alt="Mo&#039;Golf" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://buffalogolfer.com/wordpress/author/admin/" rel="author" title="View all posts by Mo'Golf">Mo'Golf</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/golf-tips-tom-tucker-december-29th-2014/" title="Golf Tips from Tom Tucker: December 29th, 2014" class="post-thumbnail">
				<img src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker2.jpg?resize=440%2C264" alt="Golf Tips from Tom Tucker: December 29th, 2014" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/golf-tips-tom-tucker-december-29th-2014/">Golf Tips from Tom Tucker: December 29th, 2014</a></h4>
									<p class="date"><span class="updated">December 29, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/wednesday-the-masters-what-id-be-doing/" title="Wednesday @ The Masters: What We&#8217;d Be Doing&#8230;" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Wednesday @ The Masters: What We&#8217;d Be Doing&#8230;" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/wednesday-the-masters-what-id-be-doing/">Wednesday @ The Masters: What We&#8217;d Be Doing&#8230;</a></h4>
									<p class="date"><span class="updated">April 6, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/phelps-putt-kingsbarns/" title="Phelps&#8217; Putt @ Kingsbarns" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Phelps&#8217; Putt @ Kingsbarns" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/phelps-putt-kingsbarns/">Phelps&#8217; Putt @ Kingsbarns</a></h4>
									<p class="date"><span class="updated">October 6, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/press-release-nike-golfs-new-vrs-covert-2-0-hybrids/" title="Press Release: Nike Golf&#8217;s New VRS Covert 2.0 Hybrids" class="post-thumbnail">
				<img src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/01/VR_S_Covert2_Tour_Hybrid_BEAUTY_CMYK_25403.jpg?resize=440%2C264" alt="Press Release: Nike Golf&#8217;s New VRS Covert 2.0 Hybrids" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/press-release-nike-golfs-new-vrs-covert-2-0-hybrids/">Press Release: Nike Golf&#8217;s New VRS Covert 2.0 Hybrids</a></h4>
									<p class="date"><span class="updated">January 28, 2014</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What Up? What it is?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&#038;postid=30321&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=What+Up%3F+What+it+is%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bb23c3884a7b91fc76119f6765f5746161777c5a#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="linkcat-6" class="et_pb_widget widget_links"><h4 class="widgettitle">Sponsors</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.atticas10thhole.com/" title="Attica&#8217;s 10th Hole and Golf Club">Attica&#039;s 10th Hole and Golf Course</a></li>
<li><a href="http://www.byrncliff.com" rel="colleague" title="Byrncliff Resort in Varysburg, NY" target="_blank">Byrncliff Resort</a></li>
<li><a href="http://chestnuthillgolf.com/" title="The Chestnut Hill country club, in Darien Center, New York" target="_blank">Chestnut Hill Golf Course</a></li>
<li><a href="http://www.concordcrest.com" target="_blank">Concord Crest</a></li>
<li><a href="https://diamondhawkgolf.com/" title="Public golf course and restaurant in Cheektowaga, New York" target="_blank">Diamond Hawk Golf Course</a></li>
<li><a href="http://www.holidayvalley.com" rel="colleague" title="Holiday Valley Resort in Ellicottville, NY" target="_blank">Holiday Valley Resort</a></li>
<li><a href="https://www.oncoregolf.com/" title="We design and manufacture innovative golf ball technologies." target="_blank">OnCore Golf</a></li>
<li><a href="http://www.portercup.com" title="Porter Cup" target="_blank">Porter Cup</a></li>
<li><a href="http://www.senecahickorystick.com" rel="colleague" title="Seneca Hickory Stick Golf in Lewiston, NY" target="_blank">Seneca Hickory Stick</a></li>
<li><a href="http://www.terryhills.com" rel="colleague" title="Terry Hills golf course in Batavia, NY" target="_blank">Terry Hills Golf Course</a></li>
<li><a href="http://thelinksativyridge.com" rel="colleague" title="The Links at Ivy Ridge in Akron, NY" target="_blank">The Links at Ivy Ridge</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
<div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow me on Twitter</h4><a class="twitter-timeline" data-width="225" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/buffalogolfer" href="https://twitter.com/buffalogolfer">My Tweets</a></div> <!-- end .et_pb_widget --><div id="pw_board_widget-2" class="et_pb_widget widget_pw_board_widget"><h4 class="widgettitle">Pinterest Board</h4><div class="pw-wrap pw-widget pw-board-widget"><a data-pin-do="embedBoard"href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/"data-pin-scale-width="60"data-pin-scale-height="800"data-pin-board-width="150"></a></div></div> <!-- end .et_pb_widget --><div id="meta-2" class="et_pb_widget widget_meta"><h4 class="widgettitle">Meta</h4>
		<ul>
						<li><a rel="nofollow" href="http://buffalogolfer.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://buffalogolfer.com/wordpress/feed/">Entries feed</a></li>
			<li><a href="http://buffalogolfer.com/wordpress/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column even column-2">
					<div id="linkcat-2" class="et_pb_widget widget_links"><h4 class="widgettitle">Spots</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.jmattkianka.com/" title="J Matt Kianka, Photographer" target="_blank">JMattKianka</a></li>
<li><a href="https://www.oncoregolf.com/" title="We design and manufacture innovative golf ball technologies." target="_blank">OnCore Golf</a></li>
<li><a href="http://www.buffalospree.com/Blogs/" title="Buffalo Spree" target="_blank">Buffalo Spree</a></li>
<li><a href="http://buffalocentralterminal.org/" title="Buffalo Central Terminal Restoration Corporation">Buffalo Central Terminal</a></li>
<li><a href="http://www.buffalorising.com" title="Buffalo Rising" target="_blank">Buffalo Rising</a></li>
<li><a href="http://www.buffalofoodie.com" title="Buffalo Foodie" target="_blank">Buffalo Foodie</a></li>
<li><a href="http://buffa10.blogspot.com/" title="Garden Bloggers" target="_blank">Garden Bloggers Buffalo</a></li>
<li><a href="http://www.montagueprojects.com/" title="Work of Julian Montague, Buffalo-based artist">Montague Projects</a></li>
<li><a href="http://greaterbuffalo.blogs.com/" title="Greater Buffalo" target="_blank">Greater Buffalo</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/press-release-xxio-unveils-the-all-new-xxio-prime/#comment-40581">Press Release: XXIO Unveils the All-New XXIO Prime</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/icemate0c0a9f3d1b' rel='external nofollow ugc' class='url'>Mike Bonner</a></span> on <a href="http://buffalogolfer.com/wordpress/press-release-xxio-unveils-the-all-new-xxio-prime/#comment-40580">Press Release: XXIO Unveils the All-New XXIO Prime</a></li><li class="recentcomments"><span class="comment-author-link">colin braithwaite</span> on <a href="http://buffalogolfer.com/wordpress/2018-interview-series-golf-course-collector-cory-lewis/#comment-40550">2018 Interview Series: golf course collector Cory Lewis</a></li><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/2018-interview-series-golf-course-collector-cory-lewis/#comment-40549">2018 Interview Series: golf course collector Cory Lewis</a></li><li class="recentcomments"><span class="comment-author-link">colin braithwaite</span> on <a href="http://buffalogolfer.com/wordpress/2018-interview-series-golf-course-collector-cory-lewis/#comment-40547">2018 Interview Series: golf course collector Cory Lewis</a></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_3 et_bloom_trigger_bottom et_bloom_scroll" data-scroll_pos="10">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img width="610" height="407" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?fit=610%2C407" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?w=720 720w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=300%2C200 300w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=610%2C407 610w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=24%2C16 24w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=36%2C24 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=48%2C32 48w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2><span style="color: #ffffff;">Subscribe To BuffaloGolfer Weekly</span></h2><p><span style="color: #ffffff;">If it's not your cup o' joe, you can unsubscribe later.</span></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="9f312f47bb" data-page_id="30321" data-account="BuffaloGolfer" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://buffalogolfer.com/wordpress/buffalos-golf-leagues-volume-3-aqualung-at-audubon/" data-title="Buffalo&#8217;s Golf Leagues Volume 3: Aqualung at Audubon" data-post_id="30321"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname"></div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname"></div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;t=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F&#038;title=Buffalo%E2%80%99s%20Golf%20Leagues%20Volume%203%3A%20Aqualung%20at%20Audubon" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="30321" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-96345136a8d9c6c096aabad3eddcf31d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/buffalogolfer.com\/wordpress\/buffalos-golf-leagues-volume-3-aqualung-at-audubon\/":30321};
	</script>
						<link rel='stylesheet' id='et_bloom-css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/buffalogolfer.com\/wordpress\/buffalos-golf-leagues-volume-3-aqualung-at-audubon\/","stats_nonce":"29ce5c72f9","share_counts":"a13e36886d","follow_counts":"d8a53a0b55","total_counts":"025c3b4ced","media_single":"b46f80923a","media_total":"1f88fbd1d3","generate_all_window_nonce":"a02284e89c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202116' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.6.1' id='wpgroho-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a9551ed982","timeline_nonce":"92c1b964aa","blog_feed_nonce":"e52eb8aa38","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"faf56efa74","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dbbdb35338","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"30321","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2' id='pinterest-pinit-js-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1' id='jetpack-slideshow-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.6.1' id='postmessage-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.6.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.6.1' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/buffalogolfer.com\/wordpress\/buffalos-golf-leagues-volume-3-aqualung-at-audubon\/","stats_nonce":"5b604978f1","subscribe_nonce":"237b94d305","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202116#ver=202116' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=30321&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+Up%3F+What+it+is%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb23c3884a7b91fc76119f6765f5746161777c5a#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=30321&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+Up%3F+What+it+is%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb23c3884a7b91fc76119f6765f5746161777c5a#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Fbuffalos-golf-leagues-volume-3-aqualung-at-audubon%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'29644859',post:'30321',tz:'-4',srv:'buffalogolfer.com'} ]);
	_stq.push([ 'clickTrackerInit', '29644859', '30321' ]);
</script>
</body>
</html>
