<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://buffalogolfer.com/wordpress/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://buffalogolfer.com/wordpress';var et_post_id='29775';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>		<style type="text/css">
						.fts-simple-fb-wrapper .fts-jal-single-fb-post,
			.fts-simple-fb-wrapper .fts-jal-fb-description-wrap,
			.fts-simple-fb-wrapper .fts-jal-fb-post-time,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post,
			.fts-slicker-facebook-posts .fts-jal-fb-description-wrap,
			.fts-slicker-facebook-posts .fts-jal-fb-post-time {
				color: #3f0fff !important;
			}

						.fts-simple-fb-wrapper .fts-jal-single-fb-post .fts-review-name,
			.fts-simple-fb-wrapper .fts-jal-single-fb-post a,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post a,
			.fts-jal-fb-group-header-desc a {
				color: #213fff !important;
			}

						.fts-simple-fb-wrapper .fts-jal-single-fb-post a:hover,
			.fts-simple-fb-wrapper .fts-fb-load-more:hover,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post a:hover,
			.fts-slicker-facebook-posts .fts-fb-load-more:hover,
			.fts-jal-fb-group-header-desc a:hover {
				color: #1ff8ff !important;
			}

						.tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
				color: #241cff !important;
			}

						.tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply, body.fts-twitter-reply-wrap a:hover {
				color: #29fff8 !important;
			}

			
		</style>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Release: 716 Golf Academy is live! &lt; BuffaloGolfer.com</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Release: 716 Golf Academy is live! &lt; BuffaloGolfer.com" />
	<meta property="og:description" content="Google+ LinkedIn StumbleUpon Pinterest reddit Welcome to a new way to learn how to play better golf. Founded in 2019, The 716 Golf Academy prides itself with helping golfers of all skill levels enjoy the game of golf.&nbsp; Through personalized instruction we help set goals with our students and provide them with all the tools [&hellip;]" />
	<meta property="og:url" content="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/" />
	<meta property="og:site_name" content="BuffaloGolfer.com" />
	<meta property="article:publisher" content="https://www.facebook.com/BuffaloGolferCom-54172563134/" />
	<meta property="article:published_time" content="2020-05-04T21:59:23+00:00" />
	<meta property="og:image" content="http://buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png" />
	<meta property="og:image:width" content="413" />
	<meta property="og:image:height" content="163" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://buffalogolfer.com/wordpress/#organization","name":"BuffaloGolfer","url":"http://buffalogolfer.com/wordpress/","sameAs":["https://www.facebook.com/BuffaloGolferCom-54172563134/","https://www.instagram.com/buffalogolfer/","https://twitter.com/buffalogolfer"],"logo":{"@type":"ImageObject","@id":"http://buffalogolfer.com/wordpress/#logo","inLanguage":"en-US","url":"https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2013/10/mogolf1.jpg?fit=150%2C298","width":150,"height":298,"caption":"BuffaloGolfer"},"image":{"@id":"http://buffalogolfer.com/wordpress/#logo"}},{"@type":"WebSite","@id":"http://buffalogolfer.com/wordpress/#website","url":"http://buffalogolfer.com/wordpress/","name":"BuffaloGolfer.com","description":"The guide to golf in Buffalo-Niagara","publisher":{"@id":"http://buffalogolfer.com/wordpress/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://buffalogolfer.com/wordpress/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?fit=413%2C163","width":413,"height":163},{"@type":"WebPage","@id":"http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#webpage","url":"http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/","name":"Release: 716 Golf Academy is live! &lt; BuffaloGolfer.com","isPartOf":{"@id":"http://buffalogolfer.com/wordpress/#website"},"primaryImageOfPage":{"@id":"http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#primaryimage"},"datePublished":"2020-05-04T21:59:23+00:00","dateModified":"2020-05-04T21:59:23+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/"]}]},{"@type":"Article","@id":"http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#article","isPartOf":{"@id":"http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#webpage"},"author":{"@id":"http://buffalogolfer.com/wordpress/#/schema/person/d008e5b529360acedbc8ee2aa899d6de"},"headline":"Release: 716 Golf Academy is live!","datePublished":"2020-05-04T21:59:23+00:00","dateModified":"2020-05-04T21:59:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#webpage"},"publisher":{"@id":"http://buffalogolfer.com/wordpress/#organization"},"image":{"@id":"http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#primaryimage"},"keywords":"716 Golf Academy,Joshua Wojtaszczyk","articleSection":"Mo' Golf","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#respond"]}]},{"@type":["Person"],"@id":"http://buffalogolfer.com/wordpress/#/schema/person/d008e5b529360acedbc8ee2aa899d6de","name":"Mo'Golf","image":{"@type":"ImageObject","@id":"http://buffalogolfer.com/wordpress/#personlogo","inLanguage":"en-US","url":"http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png","caption":"Mo'Golf"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Feed" href="http://buffalogolfer.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Comments Feed" href="http://buffalogolfer.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Release: 716 Golf Academy is live! Comments Feed" href="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buffalogolfer.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.4.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://buffalogolfer.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fts-feeds-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.3.3' type='text/css' media='' />
<link rel='stylesheet' id='menu-image-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://buffalogolfer.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.8.3.3'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.3.3'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.3.3'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"release_716_golf_academy_is_live"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://buffalogolfer.com/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buffalogolfer.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buffalogolfer.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p20nYT-7Kf' />
<link rel="alternate" type="application/json+oembed" href="http://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=16%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=97%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=91%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=136%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Release: 716 Golf Academy is live!"><meta name="twitter:site" content="@buffalogolfer"><meta name="twitter:description" content="Welcome to a new way to learn how to play better golf. Founded in 2019, The 716 Golf Academy prides itself with helping golfers of all skill levels enjoy the game of golf.&nbsp; Through personalized instruction we help set goals with our students and provide them with all the tools necessary to achieve those goals.&nbsp;&hellip;"><meta name="twitter:image" content="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?fit=413%2C163">
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://buffalogolfer.com/wordpress/wp-content/et-cache/global/et-extra-customizer-global-15886279976846.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel='stylesheet' id='et_bloom-css-css'  href='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-29775 single-format-standard custom-background et_bloom et_monarch et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_flipInX with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-27422" class="et-trending-post et-trending-latest">
											<a href="http://buffalogolfer.com/wordpress/john-daken-buffalogolfer-co-founder-1943-2017/">John Daken, BuffaloGolfer Co-Founder, 1943-2017</a>
										</div>
																			<div id="et-trending-post-4398" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/course-conditions-5-5-2012/">Local Course Conditions: Up To 8-02-2012</a>
										</div>
																			<div id="et-trending-post-4475" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/vote-for-best-15th-hole-in-buffalo-niagara/">Vote For Best 15th Hole In Buffalo-Niagara</a>
										</div>
																			<div id="et-trending-post-5321" class="et-trending-post">
											<a href="http://buffalogolfer.com/wordpress/local-course-condition-08-08-2012/">Local Course Conditions: 10-31-2012</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-26176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="http://buffalogolfer.com/wordpress/our-sponsors/">Our Sponsors</a>
<ul class="sub-menu">
	<li id="menu-item-26180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" rel="noopener noreferrer" href="http://www.byrncliff.com">Byrncliff</a></li>
	<li id="menu-item-26433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26433"><a href="http://chestnuthillgolf.com/">Chestnut Hill Golf Course</a></li>
	<li id="menu-item-26185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" rel="noopener noreferrer" href="http://www.holidayvalley.com">Holiday Valley Resort</a></li>
	<li id="menu-item-26181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" rel="noopener noreferrer" href="http://www.thelinksativyridge.com">Links At Ivy Ridge</a></li>
	<li id="menu-item-26177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" rel="noopener noreferrer" href="http://www.oncoregolf.com">OnCore Golf</a></li>
	<li id="menu-item-26186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" rel="noopener noreferrer" href="http://www.senecahickorystick.com">Seneca Hickory Stick</a></li>
	<li id="menu-item-26183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" rel="noopener noreferrer" href="http://www.terryhills.com">Terry Hills GC</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" rel="noopener noreferrer" href="http://www.portercup.com">The Porter Cup</a></li>
</ul>
</li>
<li id="menu-item-13423" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13423"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/">Current Writers</a>
<ul class="sub-menu">
	<li id="menu-item-13602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602"><a href="http://buffalogolfer.com/wordpress/other-writing/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Other Writing</span></a></li>
	<li id="menu-item-13424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13424"><a target="_blank" rel="noopener noreferrer" href="http://buffalogolfer.com/wordpress/category/mo-golf/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small-150x150.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Mo&#8217; Golf</span></a></li>
	<li id="menu-item-13425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13425"><a target="_blank" rel="noopener noreferrer" href="http://buffalogolfer.com/wordpress/category/tom-tucker/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Tom Tucker</span></a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://buffalogolfer.com/wordpress/category/john-mooshie/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2017/07/mooshie-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">John Mooshie</span></a></li>
	<li id="menu-item-13426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="http://buffalogolfer.com/wordpress/category/dave-finn/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2012/03/Dave-150x150.jpg" class="menu-image menu-image-title-below" alt="Dave Finn" /><span class="menu-image-title-below menu-image-title">Dave Finn</span></a></li>
</ul>
</li>
<li id="menu-item-13420" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="http://buffalogolfer.com/wordpress/mma/">Area Golf</a>
<ul class="sub-menu">
	<li id="menu-item-13432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="http://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Public Courses</span></a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="http://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" /><span class="menu-image-title-below menu-image-title">Private Courses</span></a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Buffalo&#8217;s Best 18</span></a></li>
</ul>
</li>
<li id="menu-item-13428" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="http://buffalogolfer.com/wordpress/mma/">Historic Writers</a>
<ul class="sub-menu">
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">The Mouth</span></a></li>
	<li id="menu-item-13435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="http://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">The Scrambler</span></a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://buffalogolfer.com/wordpress/category/ricos-rants/">Rico&#8217;s Rants</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="http://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Life In The Trap</span></a></li>
	<li id="menu-item-13437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="http://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title-after menu-image-title">One Step Away</span></a></li>
	<li id="menu-item-13438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13438"><a href="http://buffalogolfer.com/wordpress/category/lyons-den/" class="menu-image-title-below menu-image-not-hovered"><img width="160" height="160" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Lyon&#8217;s Den</span></a></li>
</ul>
</li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://buffalogolfer.com/wordpress/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="61">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://buffalogolfer.com/wordpress/" data-fixed-height="82">
							<img src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/head16-Large_text-Small-1.jpg" alt="BuffaloGolfer.com" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="http://buffalogolfer.com/wordpress/our-sponsors/">Our Sponsors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" rel="noopener noreferrer" href="http://www.byrncliff.com">Byrncliff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26433"><a href="http://chestnuthillgolf.com/">Chestnut Hill Golf Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" rel="noopener noreferrer" href="http://www.holidayvalley.com">Holiday Valley Resort</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" rel="noopener noreferrer" href="http://www.thelinksativyridge.com">Links At Ivy Ridge</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" rel="noopener noreferrer" href="http://www.oncoregolf.com">OnCore Golf</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" rel="noopener noreferrer" href="http://www.senecahickorystick.com">Seneca Hickory Stick</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" rel="noopener noreferrer" href="http://www.terryhills.com">Terry Hills GC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" rel="noopener noreferrer" href="http://www.portercup.com">The Porter Cup</a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13423"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/">Current Writers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602"><a href="http://buffalogolfer.com/wordpress/other-writing/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/DG_17-1-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Other Writing</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13424"><a target="_blank" rel="noopener noreferrer" href="http://buffalogolfer.com/wordpress/category/mo-golf/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small-150x150.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Mo&#8217; Golf</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13425"><a target="_blank" rel="noopener noreferrer" href="http://buffalogolfer.com/wordpress/category/tom-tucker/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/12/tucker1-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Tom Tucker</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://buffalogolfer.com/wordpress/category/john-mooshie/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2017/07/mooshie-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">John Mooshie</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="http://buffalogolfer.com/wordpress/category/dave-finn/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2012/03/Dave-150x150.jpg" class="menu-image menu-image-title-below" alt="Dave Finn" /><span class="menu-image-title-below menu-image-title">Dave Finn</span></a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="http://buffalogolfer.com/wordpress/mma/">Area Golf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="http://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Public Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="http://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" /><span class="menu-image-title-below menu-image-title">Private Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="http://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Buffalo&#8217;s Best 18</span></a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="http://buffalogolfer.com/wordpress/mma/">Historic Writers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">The Mouth</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="http://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">The Scrambler</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://buffalogolfer.com/wordpress/category/ricos-rants/">Rico&#8217;s Rants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="http://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Life In The Trap</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="http://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title-after menu-image-title">One Step Away</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13438"><a href="http://buffalogolfer.com/wordpress/category/lyons-den/" class="menu-image-title-below menu-image-not-hovered"><img width="160" height="160" src="http://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/lyon.jpg" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Lyon&#8217;s Den</span></a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-29775" class="module single-post-module post-29775 post type-post status-publish format-standard has-post-thumbnail hentry category-mo-golf tag-716-golf-academy tag-joshua-wojtaszczyk et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Release: 716 Golf Academy is live!</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://buffalogolfer.com/wordpress/author/admin/" class="url fn" title="Posts by Mo&#039;Golf" rel="author">Mo&#039;Golf</a> | <span class="updated">May 4, 2020</span> | <a href="http://buffalogolfer.com/wordpress/category/mo-golf/" rel="tag">Mo' Golf</a> | <a class="comments-link" href="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?resize=413%2C163" alt="Release: 716 Golf Academy is live!" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="29775" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname"></div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Release%3A%20716%20Golf%20Academy%20is%20live%21&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="29775" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname"></div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="29775" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="29775" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="stumbleupon" data-post_id="29775" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_stumbleupon"></i><div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="29775" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="reddit" data-post_id="29775" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p><span style="text-decoration: underline;"><strong>Welcome to a new way to learn how to play better golf.</strong></span></p>
<p><a href="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png"><img class="aligncenter size-full wp-image-29776" src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?resize=413%2C163" alt="" width="413" height="163" srcset="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?w=413 413w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?resize=300%2C118 300w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?resize=24%2C9 24w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?resize=36%2C14 36w, https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?resize=48%2C19 48w" sizes="(max-width: 413px) 100vw, 413px" data-recalc-dims="1" /></a></p>
<p>Founded in 2019, <a href="https://joshuawojtaszczyk.wixsite.com/716golfacademy" target="_blank" rel="noopener noreferrer"><strong>The 716 Golf Academy</strong></a> prides itself with helping golfers of all skill levels enjoy the game of golf.&nbsp; Through personalized instruction we help set goals with our students and provide them with all the tools necessary to achieve those goals.&nbsp; The 716 Golf Academy has created a unique lesson program called the GOLF GYM.&nbsp; The Golf Gym provides golfers access to golf lessons on a monthly basis.&nbsp; You have the option to join for a single month, 6 month, or a full year.&nbsp; We have partnered with the Broadway Driving in Depew for the summer season and the The Dome in Williamsville of the winter season.&nbsp;</p>
<p>Visit our website to learn more about the Golf Gym h<a href="https://joshuawojtaszczyk.wixsite.com/716golfacademy" target="_blank" rel="noopener noreferrer"><strong>ttps://joshuawojtaszczyk.wixsite.com/716golfacademy</strong></a>.</p>
<p>To sign up for The Golf Gym please contact PGA Professional Joshua Wojtaszczyk via email at The716golfacademy AT gmail.com</p>
<p>&#8212;</p>
<p>The 716 Golf Academy</p>
<p>Broadway Driving Range</p>
<p>4367 Broadway</p>
<p>Depew, NY 14043</p>
<p>The716golfacademy AT gmail.com</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29775" class="share-twitter sd-button share-icon" href="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29775" class="share-facebook sd-button share-icon" href="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-29775" class="share-linkedin sd-button share-icon" href="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29775" class="share-pinterest sd-button share-icon" href="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29644859-29775-5eb80eee34cb1' data-src='https://widgets.wp.com/likes/#blog_id=29644859&amp;post_id=29775&amp;origin=buffalogolfer.com&amp;obj_id=29644859-29775-5eb80eee34cb1' data-name='like-post-frame-29644859-29775-5eb80eee34cb1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Facebook" data-network-name="facebook" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Release%3A%20716%20Golf%20Academy%20is%20live%21%20http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Twitter" data-network-name="twitter" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Google +" data-network-name="googleplus" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Tumblr" data-network-name="tumblr" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/&#038;description=Release%3A%20716%20Golf%20Academy%20is%20live%21&#038;media=https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2020/05/716-logo-1.png?resize=150%2C150" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Pinterest" data-network-name="pinterest" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Buffer" data-network-name="buffer" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Email" data-network-name="basic_email" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Release: 716 Golf Academy is live!&quot; via Print" data-network-name="basic_print" data-share-title="Release: 716 Golf Academy is live!" data-share-url="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="29775" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #005e24;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://buffalogolfer.com/wordpress/take-part-in-oncore-golfs-funniest-golf-video-contest/" rel="prev"><span class="button">Previous</span><span class="title">Take part in OnCore Golf&#8217;s Funniest Golf Video contest</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://i2.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?fit=135%2C170" width="135" height="170" alt="Mo'Golf" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://buffalogolfer.com/wordpress/author/admin/" rel="author" title="View all posts by Mo'Golf">Mo'Golf</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/wny-contingent-crashes-south-beach-international-amateur/" title="WNY Contingent Crashes South Beach International Amateur" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="WNY Contingent Crashes South Beach International Amateur" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/wny-contingent-crashes-south-beach-international-amateur/">WNY Contingent Crashes South Beach International Amateur</a></h4>
									<p class="date"><span class="updated">December 17, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/buffalogolfer-bracket-challenge-for-wgc-match-play/" title="BuffaloGolfer Bracket Challenge for WGC Match Play" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="BuffaloGolfer Bracket Challenge for WGC Match Play" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/buffalogolfer-bracket-challenge-for-wgc-match-play/">BuffaloGolfer Bracket Challenge for WGC Match Play</a></h4>
									<p class="date"><span class="updated">February 21, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/sixth-inning-stretch-best-takes-a-week-off/" title="Sixth-Inning Stretch: Best Takes A Week Off" class="post-thumbnail">
				<img src="http://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Sixth-Inning Stretch: Best Takes A Week Off" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/sixth-inning-stretch-best-takes-a-week-off/">Sixth-Inning Stretch: Best Takes A Week Off</a></h4>
									<p class="date"><span class="updated">April 21, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://buffalogolfer.com/wordpress/ajga-new-era-junior-championship-wednesday-am-gallery/" title="AJGA New Era Junior Championship: Wednesday AM Gallery" class="post-thumbnail">
				<img src="https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/webweb.jpg?resize=440%2C264" alt="AJGA New Era Junior Championship: Wednesday AM Gallery" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://buffalogolfer.com/wordpress/ajga-new-era-junior-championship-wednesday-am-gallery/">AJGA New Era Junior Championship: Wednesday AM Gallery</a></h4>
									<p class="date"><span class="updated">July 16, 2014</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What Up? What it is?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/release-716-golf-academy-is-live/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&#038;postid=29775&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=What+Up%3F+What+it+is%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=454c579df66c6a71686d684d3782f06e201521e0#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="linkcat-6" class="et_pb_widget widget_links"><h4 class="widgettitle">Sponsors</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.byrncliff.com" rel="colleague" title="Byrncliff Resort in Varysburg, NY" target="_blank">Byrncliff Resort</a></li>
<li><a href="http://chestnuthillgolf.com/" title="The Chestnut Hill country club, in Darien Center, New York" target="_blank">Chestnut Hill Golf Course</a></li>
<li><a href="http://www.holidayvalley.com" rel="colleague" title="Holiday Valley Resort in Ellicottville, NY" target="_blank">Holiday Valley Resort</a></li>
<li><a href="https://www.oncoregolf.com/" title="We design and manufacture innovative golf ball technologies." target="_blank">OnCore Golf</a></li>
<li><a href="http://www.portercup.com" title="Porter Cup" target="_blank">Porter Cup</a></li>
<li><a href="http://www.senecahickorystick.com" rel="colleague" title="Seneca Hickory Stick Golf in Lewiston, NY" target="_blank">Seneca Hickory Stick</a></li>
<li><a href="http://www.terryhills.com" rel="colleague" title="Terry Hills golf course in Batavia, NY" target="_blank">Terry Hills Golf Course</a></li>
<li><a href="http://thelinksativyridge.com" rel="colleague" title="The Links at Ivy Ridge in Akron, NY" target="_blank">The Links at Ivy Ridge</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
<div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow me on Twitter</h4><a class="twitter-timeline" data-width="225" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/buffalogolfer" href="https://twitter.com/buffalogolfer">My Tweets</a></div> <!-- end .et_pb_widget --><div id="pw_board_widget-2" class="et_pb_widget widget_pw_board_widget"><h4 class="widgettitle">Pinterest Board</h4><div class="pw-wrap pw-widget pw-board-widget"><a data-pin-do="embedBoard"href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/"data-pin-scale-width="60"data-pin-scale-height="800"data-pin-board-width="150"></a></div></div> <!-- end .et_pb_widget --><div id="meta-2" class="et_pb_widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a rel="nofollow" href="http://buffalogolfer.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://buffalogolfer.com/wordpress/feed/">Entries feed</a></li>
			<li><a href="http://buffalogolfer.com/wordpress/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column even column-2">
					<div id="linkcat-2" class="et_pb_widget widget_links"><h4 class="widgettitle">Spots</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.buffalorising.com" title="Buffalo Rising" target="_blank">Buffalo Rising</a></li>
<li><a href="https://www.oncoregolf.com/" title="We design and manufacture innovative golf ball technologies." target="_blank">OnCore Golf</a></li>
<li><a href="http://www.jmattkianka.com/" title="J Matt Kianka, Photographer" target="_blank">JMattKianka</a></li>
<li><a href="http://buffa10.blogspot.com/" title="Garden Bloggers" target="_blank">Garden Bloggers Buffalo</a></li>
<li><a href="http://fixbuffalo.blogspot.com/2008/12/buffalo-blogs.html" title="Views from the East Side" target="_blank">Fix Buffalo</a></li>
<li><a href="http://www.lecomhealthchallenge.com/" title="Site of the LECOM Health Challenge, a Web.Com Tour event at Peek&#8217;N Peak Resort in Clymer, New York" target="_blank">LECOM Health Challenge</a></li>
<li><a href="http://buffalodave.com/" title="Buffalo Dave" target="_blank">Buffalo Dave</a></li>
<li><a href="http://www.buffalospree.com/Blogs/" title="Buffalo Spree" target="_blank">Buffalo Spree</a></li>
<li><a href="http://www.montagueprojects.com/" title="Work of Julian Montague, Buffalo-based artist">Montague Projects</a></li>
<li><a href="http://buffalocentralterminal.org/" title="Buffalo Central Terminal Restoration Corporation">Buffalo Central Terminal</a></li>
<li><a href="http://greaterbuffalo.blogs.com/" title="Greater Buffalo" target="_blank">Greater Buffalo</a></li>
<li><a href="http://www.buffalofoodie.com" title="Buffalo Foodie" target="_blank">Buffalo Foodie</a></li>
<li><a href="http://buffaloamateurgolf.blogspot.com/" title="Buffalo Amateur Golf Blog">Buffalo Amateur Golf Blog</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/interview-with-chris-wilczynski-on-chautauqua-restoration/#comment-40541">Interview with Chris Wilczynski on Chautauqua restoration</a></li><li class="recentcomments"><span class="comment-author-link">Pat Traniello</span> on <a href="http://buffalogolfer.com/wordpress/interview-with-chris-wilczynski-on-chautauqua-restoration/#comment-40540">Interview with Chris Wilczynski on Chautauqua restoration</a></li><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/interview-with-chris-wilczynski-on-chautauqua-restoration/#comment-40539">Interview with Chris Wilczynski on Chautauqua restoration</a></li><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/interview-with-chris-wilczynski-on-chautauqua-restoration/#comment-40538">Interview with Chris Wilczynski on Chautauqua restoration</a></li><li class="recentcomments"><span class="comment-author-link">Mo'Golf</span> on <a href="http://buffalogolfer.com/wordpress/interview-with-chris-wilczynski-on-chautauqua-restoration/#comment-40537">Interview with Chris Wilczynski on Chautauqua restoration</a></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/buffalogolfer.com\/wordpress\/release-716-golf-academy-is-live\/","stats_nonce":"0db0bb1df1","share_counts":"9a68bc6fc9","follow_counts":"59e681ebb4","total_counts":"fe08d5c4ab","media_single":"94579ca4b3","media_total":"f99076c47d","generate_all_window_nonce":"5cb262ee97","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"911d0f6e46","timeline_nonce":"8610decbf1","blog_feed_nonce":"c0cc7da247","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d316add9ea","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5045ea881b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"29775","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.4.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.4.2'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.4.2'></script>
<script async="async" type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/buffalogolfer.com\/wordpress\/release-716-golf-academy-is-live\/","stats_nonce":"e4b80cc30b","subscribe_nonce":"58d2fc6ba3","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buffalogolfer.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_3 et_bloom_trigger_bottom et_bloom_scroll" data-scroll_pos="10">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img width="610" height="407" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?fit=610%2C407" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?w=720 720w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=300%2C200 300w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=610%2C407 610w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=24%2C16 24w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=36%2C24 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=48%2C32 48w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2><span style="color: #ffffff;">Subscribe To BuffaloGolfer Weekly</span></h2><p><span style="color: #ffffff;">If it's not your cup o' joe, you can unsubscribe later.</span></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="9f312f47bb" data-page_id="29775" data-account="BuffaloGolfer" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://buffalogolfer.com/wordpress/release-716-golf-academy-is-live/" data-title="Release: 716 Golf Academy is live!" data-post_id="29775"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Release%3A%20716%20Golf%20Academy%20is%20live%21&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname"></div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Release%3A%20716%20Golf%20Academy%20is%20live%21&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname"></div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;t=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F&#038;title=Release%3A%20716%20Golf%20Academy%20is%20live%21" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="29775" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-96345136a8d9c6c096aabad3eddcf31d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/buffalogolfer.com\/wordpress\/release-716-golf-academy-is-live\/":29775};
	</script>
							<iframe src='https://widgets.wp.com/likes/master.html?ver=202019#ver=202019' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=29775&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+Up%3F+What+it+is%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=454c579df66c6a71686d684d3782f06e201521e0#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=29775&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+Up%3F+What+it+is%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=454c579df66c6a71686d684d3782f06e201521e0#parent=http%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Frelease-716-golf-academy-is-live%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'29644859',post:'29775',tz:'-4',srv:'buffalogolfer.com'} ]);
	_stq.push([ 'clickTrackerInit', '29644859', '29775' ]);
</script>
</body>
</html>
