<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://buffalogolfer.com/wordpress/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review: Bonobos Performance Link 5-Pocket Pants &lt; BuffaloGolfer.com</title>
	<link rel="canonical" href="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review: Bonobos Performance Link 5-Pocket Pants &lt; BuffaloGolfer.com" />
	<meta property="og:description" content="https://www.facebook.com/BuffaloGolfer/k https://twitter.com/buffalogolfer LinkedIn Ahead of a trip to the Treasure Coast of Florida, I looked at my wardrobe options and realized that a light-wearing pair of khakis was noticeably missing. Fortunately for me, Bonobos exists. A few years back, I wrote a feature on GolfWRX for the Justin Rose Collection, and fell head over heels [&hellip;]" />
	<meta property="og:url" content="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/" />
	<meta property="og:site_name" content="BuffaloGolfer.com" />
	<meta property="article:publisher" content="https://www.facebook.com/BuffaloGolferCom-54172563134/" />
	<meta property="article:published_time" content="2022-07-25T14:00:47+00:00" />
	<meta property="article:modified_time" content="2022-07-24T12:15:17+00:00" />
	<meta property="og:image" content="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos2-Small.jpg?fit=480%2C781&ssl=1" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="781" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Mo&#039;Golf" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mo'Golf" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://buffalogolfer.com/wordpress/#organization","name":"BuffaloGolfer","url":"https://buffalogolfer.com/wordpress/","sameAs":["https://www.instagram.com/buffalogolfer/","https://www.facebook.com/BuffaloGolferCom-54172563134/","https://twitter.com/buffalogolfer"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://buffalogolfer.com/wordpress/#/schema/logo/image/","url":"https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2013/10/mogolf1.jpg?fit=150%2C298&ssl=1","contentUrl":"https://i1.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2013/10/mogolf1.jpg?fit=150%2C298&ssl=1","width":150,"height":298,"caption":"BuffaloGolfer"},"image":{"@id":"https://buffalogolfer.com/wordpress/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://buffalogolfer.com/wordpress/#website","url":"https://buffalogolfer.com/wordpress/","name":"BuffaloGolfer.com","description":"The guide to golf in Buffalo-Niagara","publisher":{"@id":"https://buffalogolfer.com/wordpress/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://buffalogolfer.com/wordpress/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#primaryimage","url":"https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos2-Small.jpg?fit=480%2C781&ssl=1","contentUrl":"https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos2-Small.jpg?fit=480%2C781&ssl=1","width":480,"height":781},{"@type":"WebPage","@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/","url":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/","name":"Review: Bonobos Performance Link 5-Pocket Pants &lt; BuffaloGolfer.com","isPartOf":{"@id":"https://buffalogolfer.com/wordpress/#website"},"primaryImageOfPage":{"@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#primaryimage"},"image":{"@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos2-Small.jpg?fit=480%2C781&ssl=1","datePublished":"2022-07-25T14:00:47+00:00","dateModified":"2022-07-24T12:15:17+00:00","breadcrumb":{"@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/"]}]},{"@type":"BreadcrumbList","@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://buffalogolfer.com/wordpress/"},{"@type":"ListItem","position":2,"name":"Review: Bonobos Performance Link 5-Pocket Pants"}]},{"@type":"Article","@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#article","isPartOf":{"@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/"},"author":{"name":"Mo'Golf","@id":"https://buffalogolfer.com/wordpress/#/schema/person/d008e5b529360acedbc8ee2aa899d6de"},"headline":"Review: Bonobos Performance Link 5-Pocket Pants","datePublished":"2022-07-25T14:00:47+00:00","dateModified":"2022-07-24T12:15:17+00:00","mainEntityOfPage":{"@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/"},"wordCount":495,"commentCount":0,"publisher":{"@id":"https://buffalogolfer.com/wordpress/#organization"},"image":{"@id":"https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos2-Small.jpg?fit=480%2C781&ssl=1","keywords":["Bonobos","Golf Pants","Performance Link Pants"],"articleSection":["Mo' Golf"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#respond"]}]},{"@type":"Person","@id":"https://buffalogolfer.com/wordpress/#/schema/person/d008e5b529360acedbc8ee2aa899d6de","name":"Mo'Golf","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://buffalogolfer.com/wordpress/#/schema/person/image/","url":"https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?fit=76%2C96&ssl=1","contentUrl":"https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?fit=76%2C96&ssl=1","caption":"Mo'Golf"},"url":"https://buffalogolfer.com/wordpress/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Feed" href="https://buffalogolfer.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Comments Feed" href="https://buffalogolfer.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuffaloGolfer.com &raquo; Review: Bonobos Performance Link 5-Pocket Pants Comments Feed" href="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/feed/" />
<meta content="Extra v.4.17.6" name="generator"/>		<style type="text/css">
						.fts-simple-fb-wrapper .fts-jal-single-fb-post,
			.fts-simple-fb-wrapper .fts-jal-fb-description-wrap,
			.fts-simple-fb-wrapper .fts-jal-fb-post-time,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post,
			.fts-slicker-facebook-posts .fts-jal-fb-description-wrap,
			.fts-slicker-facebook-posts .fts-jal-fb-post-time {
				color: #3f0fff !important;
			}

						.fts-simple-fb-wrapper .fts-jal-single-fb-post .fts-review-name,
			.fts-simple-fb-wrapper .fts-jal-single-fb-post a,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post a,
			.fts-jal-fb-group-header-desc a {
				color: #213fff !important;
			}

						.fts-simple-fb-wrapper .fts-jal-single-fb-post a:hover,
			.fts-simple-fb-wrapper .fts-fb-load-more:hover,
			.fts-slicker-facebook-posts .fts-jal-single-fb-post a:hover,
			.fts-slicker-facebook-posts .fts-fb-load-more:hover,
			.fts-jal-fb-group-header-desc a:hover {
				color: #1ff8ff !important;
			}

						.tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
				color: #241cff !important;
			}

			            .fts-tweeter-wrap:hover i:before, body.fts-twitter-reply-wrap a:hover svg, .tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply, body.fts-twitter-reply-wrap a:hover {
				color: #29fff8 !important;
			}

			
		</style>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='swiper-css-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/styles/library/swiper.css?ver=7.0.0-alpha.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/styles/library/magnific-popup.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-insta_block-frontend-style-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/styles/frontend/block.css?ver=abe5f50cc88d5abe11428e9648df5151' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/styles/frontend/index.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fts-feeds-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=3.0.1' type='text/css' media='' />
<link rel='stylesheet' id='menu-image-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://buffalogolfer.com/wordpress/wp-content/themes/Extra/style.min.css?ver=4.17.6' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='et_lb_modules-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.1.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=3.0.1' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' id='fts_encrypt_script-js-extra'>
/* <![CDATA[ */
var ftsAjaxEncrypt = {"ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"d8c0cef2f1"};
var ftsAjaxEncrypt = {"ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"d8c0cef2f1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/admin/js/encrypt.js?ver=3.0.1' id='fts_encrypt_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wordpress\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/library/magnific-popup.js?ver=1658153533' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/library/swiper.js?ver=7.0.0-alpha.21' id='swiper-js-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/frontend/block.js?ver=2314fc3e629d10b094fb05397afc5923' id='wpz-insta_block-frontend-script-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=3.0.1' id='fts_powered_by_js-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=3.0.1' id='fts-global-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='ppress-stripe-v3-js'></script>
<link rel="https://api.w.org/" href="https://buffalogolfer.com/wordpress/wp-json/" /><link rel="alternate" type="application/json" href="https://buffalogolfer.com/wordpress/wp-json/wp/v2/posts/31603" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buffalogolfer.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buffalogolfer.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/p20nYT-8dJ' />
<link rel="alternate" type="application/json+oembed" href="https://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buffalogolfer.com/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><style>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=16%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=97%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=91%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2012/08/mogolf-artsy.jpg?fit=136%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Review: Bonobos Performance Link 5-Pocket Pants"><meta name="twitter:site" content="@buffalogolfer"><meta name="twitter:description" content="Ahead of a trip to the Treasure Coast of Florida, I looked at my wardrobe options and realized that a light-wearing pair of khakis was noticeably missing. Fortunately for me, Bonobos exists. A few years back, I wrote a feature on GolfWRX for the Justin Rose Collection, and fell head over heels for this company.&hellip;"><meta name="twitter:image" content="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos2-Small.jpg?fit=480%2C781&amp;ssl=1">
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://buffalogolfer.com/wordpress/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1658027226" /></head>
<body class="post-template-default single single-post postid-31603 single-format-standard custom-background et_bloom et_monarch et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_flipInX with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-27422" class="et-trending-post et-trending-latest">
											<a href="https://buffalogolfer.com/wordpress/john-daken-buffalogolfer-co-founder-1943-2017/">John Daken, BuffaloGolfer Co-Founder, 1943-2017</a>
										</div>
																			<div id="et-trending-post-4398" class="et-trending-post">
											<a href="https://buffalogolfer.com/wordpress/course-conditions-5-5-2012/">Local Course Conditions: Up To 8-02-2012</a>
										</div>
																			<div id="et-trending-post-4475" class="et-trending-post">
											<a href="https://buffalogolfer.com/wordpress/vote-for-best-15th-hole-in-buffalo-niagara/">Vote For Best 15th Hole In Buffalo-Niagara</a>
										</div>
																			<div id="et-trending-post-5321" class="et-trending-post">
											<a href="https://buffalogolfer.com/wordpress/local-course-condition-08-08-2012/">Local Course Conditions: 10-31-2012</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-26176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="https://buffalogolfer.com/wordpress/our-sponsors/">Our Sponsors</a>
<ul class="sub-menu">
	<li id="menu-item-26180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" rel="noopener" href="http://www.byrncliff.com">Byrncliff</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" rel="noopener" href="http://www.concordcrest.com">Concord Crest</a></li>
	<li id="menu-item-26185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" rel="noopener" href="http://www.holidayvalley.com">Holiday Valley Resort</a></li>
	<li id="menu-item-26181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" rel="noopener" href="http://www.thelinksativyridge.com">Links At Ivy Ridge</a></li>
	<li id="menu-item-26177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" rel="noopener" href="http://www.oncoregolf.com">OnCore Golf</a></li>
	<li id="menu-item-26186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" rel="noopener" href="http://www.senecahickorystick.com">Seneca Hickory Stick</a></li>
	<li id="menu-item-26183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" rel="noopener" href="http://www.terryhills.com">Terry Hills GC</a></li>
	<li id="menu-item-30148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30148"><a target="_blank" rel="noopener" href="http://tsquaredputters.com">T Squared Putters</a></li>
</ul>
</li>
<li id="menu-item-13420" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="https://buffalogolfer.com/wordpress/mma/">Area Golf</a>
<ul class="sub-menu">
	<li id="menu-item-30038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30038"><a href="https://buffalogolfer.com/wordpress/buffalosbestgolf-2020-course-ranking/" class="menu-image-title-after menu-image-not-hovered"><img width="800" height="266" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2020/08/BBGH-e1596386064285.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">#BuffalosBestGolf 2020 Ranking</span></a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="https://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Public Courses</span></a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="https://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" loading="lazy" /><span class="menu-image-title-below menu-image-title">Private Courses</span></a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="https://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Buffalo’s Best 18</span></a></li>
</ul>
</li>
<li id="menu-item-31123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31123"><a href="http://buffalogolfer.com/wordpress/simulators/">Simulators in WNY</a>
<ul class="sub-menu">
	<li id="menu-item-31127" class="menu-item menu-item-type- menu-item-object- menu-item-31127"><a>Buffalo Golf and Social</a></li>
	<li id="menu-item-31129" class="menu-item menu-item-type- menu-item-object- menu-item-31129"><a>Glen Oak</a></li>
	<li id="menu-item-31128" class="menu-item menu-item-type- menu-item-object- menu-item-31128"><a>Links Golf and Tap</a></li>
	<li id="menu-item-31125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31125"><a target="_blank" rel="noopener" href="https://www.teesandtaps.com/">Tees and Taps</a></li>
	<li id="menu-item-31126" class="menu-item menu-item-type- menu-item-object- menu-item-31126"><a>The Dome WNY</a></li>
</ul>
</li>
<li id="menu-item-13428" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="https://buffalogolfer.com/wordpress/mma/">Historic Writers</a>
<ul class="sub-menu">
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="https://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Mouth</span></a></li>
	<li id="menu-item-13435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="https://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Scrambler</span></a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://buffalogolfer.com/wordpress/category/ricos-rants/">Rico&#8217;s Rants</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="https://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Life In The Trap</span></a></li>
	<li id="menu-item-13437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="https://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">One Step Away</span></a></li>
</ul>
</li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://buffalogolfer.com/wordpress/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="61">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26176"><a href="https://buffalogolfer.com/wordpress/our-sponsors/">Our Sponsors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26180"><a target="_blank" rel="noopener" href="http://www.byrncliff.com">Byrncliff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26182"><a target="_blank" rel="noopener" href="http://www.concordcrest.com">Concord Crest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26185"><a target="_blank" rel="noopener" href="http://www.holidayvalley.com">Holiday Valley Resort</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26181"><a target="_blank" rel="noopener" href="http://www.thelinksativyridge.com">Links At Ivy Ridge</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26177"><a target="_blank" rel="noopener" href="http://www.oncoregolf.com">OnCore Golf</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26186"><a target="_blank" rel="noopener" href="http://www.senecahickorystick.com">Seneca Hickory Stick</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26183"><a target="_blank" rel="noopener" href="http://www.terryhills.com">Terry Hills GC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30148"><a target="_blank" rel="noopener" href="http://tsquaredputters.com">T Squared Putters</a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="https://buffalogolfer.com/wordpress/mma/">Area Golf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30038"><a href="https://buffalogolfer.com/wordpress/buffalosbestgolf-2020-course-ranking/" class="menu-image-title-after menu-image-not-hovered"><img width="800" height="266" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2020/08/BBGH-e1596386064285.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">#BuffalosBestGolf 2020 Ranking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="https://buffalogolfer.com/wordpress/area-public/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/1roth-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Public Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="https://buffalogolfer.com/wordpress/6-area-private-clubs/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2014/07/18webLCC-150x150.jpg" class="menu-image menu-image-title-below" alt="18th Hole ~ Lancaster Country Club" loading="lazy" /><span class="menu-image-title-below menu-image-title">Private Courses</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="https://buffalogolfer.com/wordpress/buffalo-niagaras-best-18/" class="menu-image-title-below menu-image-not-hovered"><img width="600" height="298" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/best1stholetile.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Buffalo’s Best 18</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31123"><a href="http://buffalogolfer.com/wordpress/simulators/">Simulators in WNY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type- menu-item-object- menu-item-31127"><a>Buffalo Golf and Social</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-31129"><a>Glen Oak</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-31128"><a>Links Golf and Tap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31125"><a target="_blank" rel="noopener" href="https://www.teesandtaps.com/">Tees and Taps</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-31126"><a>The Dome WNY</a></li>
</ul>
</li>
<li class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13428"><a href="https://buffalogolfer.com/wordpress/mma/">Historic Writers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="https://buffalogolfer.com/wordpress/category/the-mouth/" class="menu-image-title-below menu-image-not-hovered"><img width="170" height="170" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/whit.jpeg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Mouth</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="https://buffalogolfer.com/wordpress/category/the-scrambler/" class="menu-image-title-below menu-image-not-hovered"><img width="150" height="150" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/scrambler_chop2_sepia_noman-Small-150x150.jpg" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">The Scrambler</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://buffalogolfer.com/wordpress/category/ricos-rants/">Rico&#8217;s Rants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="https://buffalogolfer.com/wordpress/life-in-the-trap/" class="menu-image-title-below menu-image-not-hovered"><img width="133" height="112" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/GolfCartoons_BigDog.gif" class="menu-image menu-image-title-below" alt="" loading="lazy" /><span class="menu-image-title-below menu-image-title">Life In The Trap</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="https://buffalogolfer.com/wordpress/category/one-step-away/" class="menu-image-title-after menu-image-not-hovered"><img width="200" height="200" src="https://buffalogolfer.com/wordpress/wp-content/uploads/2016/01/prise.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">One Step Away</span></a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-31603" class="module single-post-module post-31603 post type-post status-publish format-standard has-post-thumbnail hentry category-mo-golf tag-bonobos tag-golf-pants tag-performance-link-pants et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Review: Bonobos Performance Link 5-Pocket Pants</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://buffalogolfer.com/wordpress/author/admin/" class="url fn" title="Posts by Mo&#039;Golf" rel="author">Mo&#039;Golf</a> | <span class="updated">Jul 25, 2022</span> | <a href="https://buffalogolfer.com/wordpress/category/mo-golf/" rel="tag">Mo' Golf</a> | <a class="comments-link" href="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos2-Small.jpg?resize=480%2C640&amp;ssl=1" alt="Review: Bonobos Performance Link 5-Pocket Pants" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;t=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="31603" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">https://www.facebook.com/BuffaloGolfer/k</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants&#038;url=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;via=buffalogolfer" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="31603" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">https://twitter.com/buffalogolfer</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;title=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="31603" data-social_type="share" data-location="inline" data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p>Ahead of a trip to the Treasure Coast of Florida, I looked at my wardrobe options and realized that a light-wearing pair of khakis was noticeably missing. Fortunately for me, Bonobos exists. A few years back, <strong><a href="https://www.golfwrx.com/650741/apparel-review-justin-rose-collection-bonobos/" target="_blank" rel="noopener">I wrote a feature</a></strong> on <a href="https://www.golfwrx.com/" target="_blank" rel="noopener">GolfWRX</a> for the Justin Rose Collection, and fell head over heels for this company. It was an easy ask for a pair of trousers, and the company responded with its latest performance pant. It&#8217;s now 2022, and the JRC is now called the <a href="https://bonobos.com/justin-rose-pro-shop" target="_blank" rel="noopener">Justin Rose Pro Shop</a>. Fair. Names evolve, but performance remains constant. That&#8217;s the lead for this piece on the Performance Link Pant.</p>
<p><strong>Part One: Keep Your Pants On!</strong></p>
<p><img loading="lazy" class=" wp-image-31608 aligncenter" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos3-Small.jpg?resize=273%2C371" alt="" width="273" height="371" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos3-Small.jpg?resize=221%2C300&amp;ssl=1 221w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos3-Small.jpg?resize=18%2C24&amp;ssl=1 18w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos3-Small.jpg?resize=27%2C36&amp;ssl=1 27w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos3-Small.jpg?resize=35%2C48&amp;ssl=1 35w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos3-Small.jpg?w=480&amp;ssl=1 480w" sizes="(max-width: 273px) 100vw, 273px" data-recalc-dims="1" /></p>
<p>See this gripper up above? No button, no way! This handy little grommet and groove is the ideal way to keep your pants on. I cannot count the number of buttons that have poor thread interaction, which leads to buttons popping. Not my belly that&#8217;s at fault, friend. It&#8217;s just a bad sew job. Bonobos takes that penalty out of play with no threads. Grommet stays in place, groove stays in place. Grommet, meet Groove. A perfect partnership.</p>
<p><strong>Part Two: Lighter than a summer breeze</strong></p>
<p><img loading="lazy" class="alignnone wp-image-31609 aligncenter" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos4-Small.jpg?resize=233%2C348" alt="" width="233" height="348" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos4-Small.jpg?resize=201%2C300&amp;ssl=1 201w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos4-Small.jpg?resize=16%2C24&amp;ssl=1 16w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos4-Small.jpg?resize=24%2C36&amp;ssl=1 24w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos4-Small.jpg?resize=32%2C48&amp;ssl=1 32w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos4-Small.jpg?w=480&amp;ssl=1 480w" sizes="(max-width: 233px) 100vw, 233px" data-recalc-dims="1" /></p>
<p>In my case, it was a spring breeze along Florida&#8217;s East Coast. For a northern guy, that&#8217;s kinda like summer, especially when you jump off a plane in the Palm Beaches, fresh from a New York chill. It&#8217;s a fairly-known fact that most people ride for golf in the Sunshine State, both to avoid the sun and the persistent gators. We rode, but I had a number of long walks from one side of the fairway to the other. These performance pants performed to the max. They never clung (clinged?) and they never sponged up and felt heavy. Any perspiration was whicked away in an instant, and I was able to focus on the golf. Might be why my best rounds came while wearing these chaps.</p>
<p><strong>Part Three: Do you know how good you look?</strong></p>
<p><img loading="lazy" class="alignnone wp-image-31606 aligncenter" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos1-Small.jpg?resize=219%2C357" alt="" width="219" height="357" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos1-Small.jpg?resize=184%2C300&amp;ssl=1 184w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos1-Small.jpg?resize=15%2C24&amp;ssl=1 15w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos1-Small.jpg?resize=22%2C36&amp;ssl=1 22w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos1-Small.jpg?resize=30%2C48&amp;ssl=1 30w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos1-Small.jpg?w=480&amp;ssl=1 480w" sizes="(max-width: 219px) 100vw, 219px" data-recalc-dims="1" /></p>
<p>Always nice to receive a compliment, and a few of them came my way at a pair of resort courses. Folks in the pro shop, in the diner, and out on the course wondered about the company that made such stylish breeches. I was happy to oblige, for a pair of reasons. First, Bonobos is soooo much fun to say, whether you use a Long O or a Short O when saying it. Second, it&#8217;s even more fun to wear, for the reasons mentioned above.</p>
<p>For complete transparency, I&#8217;m not the model in the image seen above. Alas, not everything looks that good! Bonobos&#8217; Peformance Links 5-Pocket Pants gets thumbs up or big toes up or whatever method of evaluation you need to head over to the site and begin your purchase adventure. They&#8217;ll give you 15% off your first order for signing up for email updates. Can&#8217;t beat that, so click the link below and &#8230;</p>
<p><a href="https://bonobos.com/products/performance-link-5-pocket-pants?color=oak%20khaki" target="_blank" rel="noopener"><strong>Start Shopping Here!</strong></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31603" class="share-twitter sd-button share-icon" href="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31603" class="share-facebook sd-button share-icon" href="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31603" class="share-linkedin sd-button share-icon" href="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31603" class="share-pinterest sd-button share-icon" href="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29644859-31603-62e81b12807f3' data-src='https://widgets.wp.com/likes/#blog_id=29644859&amp;post_id=31603&amp;origin=buffalogolfer.com&amp;obj_id=29644859-31603-62e81b12807f3' data-name='like-post-frame-29644859-31603-62e81b12807f3' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/&#038;t=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Facebook" data-network-name="facebook" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants%20https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Twitter" data-network-name="twitter" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/&#038;t=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Google +" data-network-name="googleplus" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/&#038;t=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Tumblr" data-network-name="tumblr" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/&#038;description=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants&#038;media=https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2022/07/Bonobos2-Small.jpg?resize=150%2C150&#038;ssl=1" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Pinterest" data-network-name="pinterest" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/&#038;title=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/&#038;title=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Buffer" data-network-name="buffer" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/&#038;title=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Email" data-network-name="basic_email" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Review: Bonobos Performance Link 5-Pocket Pants&quot; via Print" data-network-name="basic_print" data-share-title="Review: Bonobos Performance Link 5-Pocket Pants" data-share-url="https://buffalogolfer.com/wordpress/review-bonobos-performance-link-5-pocket-pants/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="31603" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #005e24;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://buffalogolfer.com/wordpress/usga-adaptive-open-lee-surges-to-lead-mens-division-moore-holds-on-to-womens-lead/" rel="prev"><span class="button">Previous</span><span class="title">USGA Adaptive Open: Lee Surges to Lead Men’s Division; Moore Holds on to Women’s Lead</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img data-del="avatar" alt="Mo&#039;Golf" src='https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2016/01/caricature_small.png?fit=135%2C170&ssl=1' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://buffalogolfer.com/wordpress/author/admin/" rel="author" title="View all posts by Mo'Golf">Mo'Golf</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://buffalogolfer.com/wordpress/lpga-championship-saturday-interview-with-lexi-thompson/" title="LPGA Championship: Saturday Interview with Lexi Thompson" class="post-thumbnail">
				<img src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/08/Lexi-Thompson-4-green-2-done-Small.jpg?resize=440%2C264&amp;ssl=1" alt="LPGA Championship: Saturday Interview with Lexi Thompson" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://buffalogolfer.com/wordpress/lpga-championship-saturday-interview-with-lexi-thompson/">LPGA Championship: Saturday Interview with Lexi Thompson</a></h4>
									<p class="date"><span class="updated">August 17, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://buffalogolfer.com/wordpress/porter-cup-qualifier-on-monday-june-29th/" title="Porter Cup Qualifier on Monday, June 29th" class="post-thumbnail">
				<img src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2014/07/Sign_web.jpg?resize=440%2C264&amp;ssl=1" alt="Porter Cup Qualifier on Monday, June 29th" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://buffalogolfer.com/wordpress/porter-cup-qualifier-on-monday-june-29th/">Porter Cup Qualifier on Monday, June 29th</a></h4>
									<p class="date"><span class="updated">June 28, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://buffalogolfer.com/wordpress/no-one-needs-augusta-green-in-summer/" title="No One Needs Augusta Green In Summer" class="post-thumbnail">
				<img src="https://buffalogolfer.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="No One Needs Augusta Green In Summer" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://buffalogolfer.com/wordpress/no-one-needs-augusta-green-in-summer/">No One Needs Augusta Green In Summer</a></h4>
									<p class="date"><span class="updated">April 5, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://buffalogolfer.com/wordpress/interview-with-lauren-cupp-world-speed-golf-champion/" title="Interview with Lauren Cupp, World Speed Golf Champion" class="post-thumbnail">
				<img src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2018/10/Cupp3.jpg?resize=440%2C264&amp;ssl=1" alt="Interview with Lauren Cupp, World Speed Golf Champion" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://buffalogolfer.com/wordpress/interview-with-lauren-cupp-world-speed-golf-champion/">Interview with Lauren Cupp, World Speed Golf Champion</a></h4>
									<p class="date"><span class="updated">October 31, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What Up? What it is?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/review-bonobos-performance-link-5-pocket-pants/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&#038;postid=31603&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=What+Up%3F+What+it+is%3F&#038;jetpack_comments_nonce=c912ce6b75&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=11.1.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a97961bb6ac3228b590e53c69a7a70102fe1640d#parent=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="linkcat-6" class="et_pb_widget widget_links"><h4 class="widgettitle">Sponsors</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.byrncliff.com" rel="colleague noopener" title="Byrncliff Resort in Varysburg, NY" target="_blank">Byrncliff Resort</a></li>
<li><a href="http://www.concordcrest.com" rel="noopener" target="_blank">Concord Crest</a></li>
<li><a href="http://www.holidayvalley.com" rel="colleague noopener" title="Holiday Valley Resort in Ellicottville, NY" target="_blank">Holiday Valley Resort</a></li>
<li><a href="https://www.oncoregolf.com/" rel="noopener" title="We design and manufacture innovative golf ball technologies." target="_blank">OnCore Golf</a></li>
<li><a href="http://www.senecahickorystick.com" rel="colleague noopener" title="Seneca Hickory Stick Golf in Lewiston, NY" target="_blank">Seneca Hickory Stick</a></li>
<li><a href="https://tsquaredputters.com/" rel="contact noopener" title="T Squared Putters makes the finest custom putters in the game." target="_blank">T Squared Putters</a></li>
<li><a href="http://www.terryhills.com" rel="colleague noopener" title="Terry Hills golf course in Batavia, NY" target="_blank">Terry Hills Golf Course</a></li>
<li><a href="http://thelinksativyridge.com" rel="colleague noopener" title="The Links at Ivy Ridge in Akron, NY" target="_blank">The Links at Ivy Ridge</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="wpzoom_instagram_widget-3" class="et_pb_widget zoom-instagram-widget"><h4 class="widgettitle">BuffaloGolfer on Instagram</h4>&#8230;</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="block-11" class="et_pb_widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler"><div class="wp-block-embed__wrapper">
<div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" href="https://twitter.com/buffalogolfer?ref_src=twsrc%5Etfw">Tweets by buffalogolfer</a></div>
</div></figure>
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/BuffaloGolferCom-54172563134/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/buffalogolfer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/buffalogolfer/montesano-on-buffalogolfercom/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/buffalogolfer/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://buffalogolfer.com/wordpress/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_3 et_bloom_trigger_bottom et_bloom_scroll" data-scroll_pos="10">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img width="610" height="407" src="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?fit=610%2C407&amp;ssl=1" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=610%2C407&amp;ssl=1 610w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=24%2C16&amp;ssl=1 24w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=36%2C24&amp;ssl=1 36w, https://i0.wp.com/buffalogolfer.com/wordpress/wp-content/uploads/2017/02/IMG_9605-Small.jpg?resize=48%2C32&amp;ssl=1 48w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2><span style="color: #ffffff;">Subscribe To BuffaloGolfer Weekly</span></h2><p><span style="color: #ffffff;">If it's not your cup o' joe, you can unsubscribe later.</span></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="9f312f47bb" data-page_id="31603" data-account="BuffaloGolfer" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;t=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="31603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants&#038;url=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;via=buffalogolfer" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="31603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;title=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="31603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;t=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="31603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">https://www.facebook.com/BuffaloGolfer/k</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants&#038;url=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;via=buffalogolfer" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="31603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">https://twitter.com/buffalogolfer</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F&#038;title=Review%3A%20Bonobos%20Performance%20Link%205-Pocket%20Pants" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="31603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
			<div class="grofile-hash-map-96345136a8d9c6c096aabad3eddcf31d">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/buffalogolfer.com\/wordpress\/review-bonobos-performance-link-5-pocket-pants\/":31603};
	</script>
						<link rel='stylesheet' id='et_bloom-css-css'  href='https://buffalogolfer.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/library/lazy.js?ver=1658153533' id='zoom-instagram-widget-lazy-load-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/instagram-widget-by-wpzoom/dist/scripts/frontend/index.js?ver=2.0.6' id='zoom-instagram-widget-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8231fa7f25","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.0.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/buffalogolfer.com\/wordpress\/review-bonobos-performance-link-5-pocket-pants\/","stats_nonce":"f44d44436d","share_counts":"b72494ec69","follow_counts":"67dab8d6e7","total_counts":"7cf11b501f","media_single":"0094a8a0e0","media_total":"7d5e5a4e45","generate_all_window_nonce":"4cca4ae8a2","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202231' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5ada2fca41","timeline_nonce":"78d72219d5","blog_feed_nonce":"7f5dd1fc15","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d9493164da","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"92c682c503","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"31603","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/buffalogolfer.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.4' id='cffscripts-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658886822' id='akismet-frontend-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/buffalogolfer.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/buffalogolfer.com\/wordpress\/review-bonobos-performance-link-5-pocket-pants\/","stats_nonce":"8632263f2f","subscribe_nonce":"42597a8708","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://buffalogolfer.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202231#ver=202231' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=31603&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+Up%3F+What+it+is%3F&jetpack_comments_nonce=c912ce6b75&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.1.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a97961bb6ac3228b590e53c69a7a70102fe1640d#parent=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29644859&postid=31603&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+Up%3F+What+it+is%3F&jetpack_comments_nonce=c912ce6b75&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.1.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a97961bb6ac3228b590e53c69a7a70102fe1640d#parent=https%3A%2F%2Fbuffalogolfer.com%2Fwordpress%2Freview-bonobos-performance-link-5-pocket-pants%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'29644859',post:'31603',tz:'-4',srv:'buffalogolfer.com'} ]);
	_stq.push([ 'clickTrackerInit', '29644859', '31603' ]);
</script>
</body>
</html>
